Mobileread
PRS-600 Windows 7 doesn't recognize my PRS-600
#1  Shemesu 06-10-2010, 05:26 PM
Hello,

I own a PRS-600 and an Acer Aspire 5020 with windows XP and I have calibre installed and works flawlessly.

I bought a new computer, a HP Envy 15 with i7 and 6mb of ram and Windows7 64b.

I installed calibre (7.1) processed some files (it works with all the processor threads! great! )

But my PRS-600 is not recognized...

I went back to the old computer and it worked fine. (It takes ages to synchronize several files to the e-reader, but it works)

I checked everything I found in the net, but to no avail.

I debugged the connected devices and says none present.

Anybody has any idea? can I do something to make it detected?

Please, I want to give away my old machine, but I must keep it for the ebook.
Thanks in advance
Reply 

#2  Ervserver 06-10-2010, 11:21 PM
did you try other ports? now n then mine won't recognize then I try another port and its fine
Reply 

#3  dorino 06-11-2010, 12:01 PM
Yes, try different ports.
If that doesn't work, try a different cable. Printers, phones, and other devices often use the mini-USB to USB cable, so you probably have one lying around.

If that doesn't work, try (if able) a system restore on the newer computer that isn't working. You might of installed something that's clashing with the sony, etc.
Reply 

#4  ZombieEatsYou 06-11-2010, 04:21 PM
My computer (vista 32) wouldn't recognize my 600 till I did a complete shut down and restart (of the 600).
Reply 

#5  jollity 02-09-2011, 04:47 AM
Ihave a computer with Intel 7i processor and Asus motherboard running windows 7 32 bits. I get the same problem computer cannot regognise the reader most of the time. If I amlucky and it does the data transfer is rediculouslt slow. My computer supplier and I have tried everything to get it to work without success. The conclusion is that the Sony is INCOMPATIBLE with the generation of high speed chipsets. The rader works on a netbook with vista (slow Connection)and a network hub via a router and virtual usb (also a slow connection) but not directly through the hard wired usb. My com[puter has been taken apart and put back togther and it is working perfectly. With any other machine the reader works perfectly. Problem only with high spped machine and windows 7 32 bit.
Reply 

#6  jollity 02-09-2011, 04:56 AM
Ihave a computer with Intel 7i processor and Asus motherboard running windows 7 32 bits. I get the same problem computer cannot regognise the reader most of the time. If I amlucky and it does the data transfer is rediculouslt slow. My computer supplier and I have tried everything to get it to work without success. The conclusion is that the Sony is INCOMPATIBLE with the generation of high speed chipsets. The rader works on a netbook with vista (slow Connection)and a network hub via a router and virtual usb (also a slow connection) but not directly through the hard wired usb. My com[puter has been taken apart and put back togther and it is working perfectly. With any other machine the reader works perfectly. Problem only with high spped machine and windows 7 32 bit.
Reply 

#7  akais 02-14-2011, 03:24 PM
If your Windows 7 is Professional or Ultimate edition, you might try downloading Windows XP mode. I used that with my PRS-500 and Windows 7 until I decided I wanted epub compatability, When I contacted Sony to update it, they instead replaced it with a PRS-600. I have no problem with my PRS-600 and Windows 7 Professional but if there is a chipset conflict with your computer, XP mode would be a workaround.
Reply 

Today's Posts | Search this Thread | Login | Register