Mobileread
Kindle 4 nontouch hard reset by buttons ?
#1  enkor 12-29-2011, 01:20 PM
Hi,
I have a little problem with my kindle 4 and mine stupidity . I tried to translate kindle in to my language. And I made a mistake with translate scripts. So my situation is that I cant go to menu for factory rest, because I can see only books and nothing else and buttons don't responding.

Things what i can do:

Plug usb cable and go to USB mass storage.
Reset device by holding power button.

I tried to reflash original firmware to device but nothing changed. It only remove jailbrake. So now its even worse then before.

Last thing a tried is to put ENABLE_DIAGS file into device, but it not working like before and i don't know why. Kindle starts as usual and in device is new file called DONT_HALT_ON_REPAIR.

My question is: Is there any chance to factory reset Kindle by buttons ? or if anyone have some suggestion i will be happy.
screen_shot-1116.gif 
Reply 

#2  geekmaster 12-30-2011, 08:09 AM
You probably need a serial cable to fix it. Details can be found in other threads for other kindle models, but the repair methods are pretty similar.
Reply 

Today's Posts | Search this Thread | Login | Register