Mobileread
Nook Glowlight 3 ADE Issue
#1  tropicallie 01-30-2018, 09:20 PM
A new problem popped up today. I use ADE to sideload my library books and until today that has worked just fine on the GL3. I've had to erase/reregister twice (once for each book) today. I've had this ereader since black Friday and add library books via ADE at least a couple times a week with no problems until today. When I click on the book image I get a message that says "this book has been returned. Please turn on Wi-Fi and connect to a network to continue". Thing is, I AM connected to a network and to rule out a wifi issue, I bought a book from B&N to check the connection and that loaded wirelessly just fine. Am I alone in having this problem? Anyone have any ideas what is happening here?
Reply 

#2  John F 01-31-2018, 06:24 AM
Any chance it is a clock issue?
Reply 

#3  tropicallie 01-31-2018, 10:46 AM
Quote John F
Any chance it is a clock issue?
Oh, didn't think of that. Checked and they are the same. Oddly, things seem to be working fine today. Maybe something in one of the books I was transferring.
Reply 

#4  tropicallie 02-03-2018, 08:20 AM
I hate to keep harping on this because no one else seems to be having this problem but as of today, I can't transfer library books again. This time I get an error stating "Loan token update failed". If I recall correctly, the Glowlight Plus had this identical problem when it was released. I've spent hours deregistering, uninstalling ADE, re-installing ADE, re-authorizing everything and it's still a mess. My other Nooks aren't having any problem. It was months before they fixed the issue on the Plus. So now I have to decide if I really want to keep this thing. For now, I've turned it off, shoved it in a drawer and am using my Voyage.
Reply 

#5  mbird 02-03-2018, 03:00 PM
Quote tropicallie
I hate to keep harping on this because no one else seems to be having this problem but as of today, I can't transfer library books again. This time I get an error stating "Loan token update failed". If I recall correctly, the Glowlight Plus had this identical problem when it was released. I've spent hours deregistering, uninstalling ADE, re-installing ADE, re-authorizing everything and it's still a mess. My other Nooks aren't having any problem. It was months before they fixed the issue on the Plus. So now I have to decide if I really want to keep this thing. For now, I've turned it off, shoved it in a drawer and am using my Voyage.


Mostly just thinking out loud here, but how long are you waiting between when you load the library book and before you open it? Also have you tried restarting it? I have issues with library books on my Glowlight Plus (not the 3, but still pretty close and supposedly has the same software). I have found that I have to wait for a while and restart to get them to show up and work. But after that I have not had issues.

Also what folder location are you putting your library books in?
Reply 

#6  alexandrajam 02-16-2018, 07:59 AM
Quote tropicallie
Oh, didn't think of that. Checked and they are the same. Oddly, things seem to be working fine today. Maybe something in one of the books I was transferring.
How did you fix it?! I just got a GL3 and am thinking of returning it because of this issue ... problem is, I don’t want a Kindle but need something specifically for library books and NOT a tablet! HELP!
Reply 

#7  tropicallie 02-17-2018, 09:25 PM
It's better but certainly not fixed. I still get the occasional failures and NONE of the library book covers load on the GL3 until I click on the book and open it once it has transferred. But every time I connect to ADE I again lose all the covers.
Here's what I did to get to this point:

De-register the nook
Go through all the Nook setup stuff except the Adobe DRM setup.
Open ADE on PC
Connect Nook to PC via USB
Allow ADE to register the nook
(this last step is what I think made the difference. I had previously been registering the Adobe DRM via settings on the Nook)

Like I said, it's not perfect. Just better. Hope this makes sense.
Reply 

#8  Calenorn 02-18-2018, 05:26 AM
My Glowlight 3 will frequently lose the thumbnail cover images of books I've downloaded from B&N. They return after the NOOK is synced (wifi must be on).

So it looks like the disappearing cover thumbnails is a NOOK issue, not ADE.
Reply 

#9  gbm 02-18-2018, 11:08 AM
I would try:
  1. Download the library books to ADE
  2. Open in ADE to check good download.
  3. Close ADE.
  4. Connect Nook--I leave my nook in sleep mode for all file transfers just seems to have less problems.
  5. Open your file manger/file explorer.
  6. Use the file manger/file explorer to copy/paste or drag&drop the books to Nook.
  7. Eject Nook.
  8. Wait a couple minutes for the Nook to finish file operations.
  9. See if the books are there.
OR
  1. Create a calibre library just for library books.
  2. Import the downloaded library books into calibre
  3. calibre will not be able to open them but can be used to transfer to Nook.
  4. Connect Nook--in sleep mode.
  5. High lite the library books you want to load then send to Nook.
  6. Eject Nook.
  7. Wait a couple minutes for the Nook to finish file operations.
  8. See if the books are there.

bernie
Reply 

#10  tropicallie 03-03-2018, 04:41 AM
Bernie - thank you for taking the time to type out those instructions. Unfortunately they did not work. When using ADE, I'm unable to leave the Nook in sleep mode. The GL3 connects via a pop-up on the Nook for connecting as a USB device and you have to press "turn on" in order to connect to the pc.
I've avoided using Calibre with this device but decided to try your instructions. Calibre does not see the nook. The only way to transfer a book to my GL3 is to use "transfer to disk" where I can pull up the Nook as a usb drive. Tried to transfer but still doesn't show book on the Nook.
I had NO problems until the software update. I think my update was severely corrupted. I've tried to reset my device but it resets to the same updated software and not the original software.
I also have a Nook ST that has no issues with ADE and also a Plus that has no issues with transferring books so I'm sure this is an issue with the GL3.
I'm so frustrated over this. I bought the extended warranty and will probably just exchange it for another that hopefully does not have these issues.
Reply 

  Next »  Last »  (1/2)
Today's Posts | Search this Thread | Login | Register