After Max Lumi firmware update, chess app resolution is low
#1  dracodoc 03-14-2023, 08:17 AM
I have been using in my Max Lumi and it worked pretty well. Yesterday I upgraded the firmware and found the same app now show up with pretty low resolution, all the icon/graphic looks much worse.

There are optimize options and I played all the combinations I can found, still cannot get the effect I had before. I also tried to update the chess app to latest but still get same result.

Why will the firmware update mess up this? Is it possible to adjust optimization setting to get better result?

#2  Renate 03-14-2023, 08:39 AM
Onyx plays silly games with screen resolution.
On my Poke3 (with a res of 300 DPI) there was some override that made it 350 DPI.
That was some per-app setting and the default was 350 DPI.
Since then I've chopped out most of the Onyx stuff and haven't thought about it since.

This is my "junk" app that I throw loose code into.

#3  dracodoc 03-18-2023, 08:41 PM
Yes I tried the optimization setting with different DPI. That will make interface smaller or bigger, but the chess board is always low resolution.

I also bought a Boox air 2 plus, which probably is still on older firmware, and that one will have the higher resolution of chess board.

I guess the lesson is don't upgrade firmware unless there is a strong reason.

#4  Renate 03-19-2023, 10:01 AM
Try this:
C:\>adb shell "getprop|grep density"
[ro.sf.lcd_density]: [300]
[vendor.display.lcd_density]: [300]
If you can find someone with the older version check what theirs is.

Today's Posts | Search this Thread | Login | Register