Mobileread
Announcing Mobidict: A desktop dictionary reader for azw/mobi files
#11  Skumar 11-13-2019, 12:01 PM
which version of lld you have installed. when i run your command i get following error
""Couldn't find any package whose name is "lld", but there are 74 packages which contain "lld" in their name:
(too many to show, the limit is 40)
Unable to apply some actions, aborting""
I installed lld (1:7.0-47) but i think something is wrong as ./build.sh command show following error
""clang: error: invalid linker name in argument '-fuse-ld=lld'
ninja: build stopped: subcommand failed.""
Reply 

#12  vinniec 11-13-2019, 08:36 PM
Sorry but when I tried, about 2-3 months ago, I was on another pc with another operating system (I had kali-linux-rollling) and now I can not see what version was lld, I tried to look for the package on
repology but somehow is not listed .
I still own the hd and I could do a search when I have time, if in the meantime you have not solved
Reply 

 « First  « Prev   (2/2)
Today's Posts | Search this Thread | Login | Register