Mobileread
Imac communications problem
#1  pdk46 02-06-2020, 10:09 AM
I just updated my iMac operating system to Catalina which is 64 bit. I've been using the same Kindle for years to access books on Calibre. Ever since I unstalled Catalina on my iMac whenever I try to download a book from Calibre a message pops up on the Calibre site that it cannot communicate with the device. ]
Is my problem because my new operating system is 64 bit and the Kindle is 32 bit? Please help. I am very frustrated.
Thanks.
Reply 

#2  theducks 02-06-2020, 10:26 AM
Moderator Notice
Please start a new thread and not tack your post onto an old, less related thread. Tnx


This has nothing to do with 32 vs 64 bits.

Communications errors means one or both ends of the cable no longer are playing.
Make sure you have only ONE multi-media device attached. Check the filesystem on your device. it may have errors.
Reply 

#3  kovidgoyal 02-06-2020, 10:36 AM
Post the full error message you get by clicking show details
Reply 

#4  pdk46 02-06-2020, 01:20 PM
I checked the filesystem on my iMac and there were no errors.
Reply 

#5  theducks 02-06-2020, 01:24 PM
Quote pdk46
I checked the filesystem on my iMac and there were no errors.
Not your MAC (although that never hurts ), your device
Reply 

#6  pdk46 02-06-2020, 03:16 PM
Yesterday I tried my Kindle with my power cord on my next door neighbor's computer. Everything worked properly and Calibre recognized my Kindle on his computer.
On my computer I even plugged the Kindle into different USB ports and that didn't solve the problem.
Reply 

Today's Posts | Search this Thread | Login | Register