Mobileread
Hacks stuck rooting, instructions unclear...
#1  leeloo7 10-23-2021, 10:59 PM
I'm following a guide (which is spread across multiple pages) to root my KT2 basic.

it is running version 5.12.2 which as far as I am aware was the last released firmware for this model

part one of the guide completed perfectly!! (the drip root)
(https://www.mobileread.com/forums/sh...d.php?t=338268)

step two also seems to have completed fine the "open sesame" thread from "Making sure your JB survives updates" and onwards (https://www.mobileread.com/forums/sh...d.php?t=320564)

hotfix / reboot worked.

here's where I am getting stuck,

it is telling me to install MRPI (I chose kual-mrinstaller-1.7.N-r18721.tar.xz from https://www.mobileread.com/forums/sh...d.php?t=225030) it says to install this it's simply unpacking it to the root of the drive in usb mode, which I assume I have done correct as the "extensions" and "mrpackages" folders are showing up but at this point nothing is different on the device, even after a reboot I have no new menus or anything ?

so I am guessing KUAL also needs to be installed? so from the above packages thread I am choosing KUAL-44a61b6-20200604.tar.xz, except I am really unsure how to install this package, I have tried dropping it in the MrPackages folder, unpacking it to the root usb same as above, nothing I do with this package seems to work, what am I meant todo here ?

one of the threads states that the booklet versions of KUAL need to be installed via MRPI which I assume my MRPI isn't working ?

any help would be appreciated, thanks!
Reply 

#2  hius07 10-24-2021, 11:22 AM
Unpack Update_KUALBooklet_44a61b6_install.bin from KUAL-44a61b6-20200604.tar.xz (it is a double archive), drop it into the mrpackages folder and then type ;log mrpi into the search field on the Kindle home screen, press Enter.
Reply 

#3  leeloo7 10-24-2021, 07:10 PM
guess that's what I was doing wrong thanks
Reply 

Today's Posts | Search this Thread | Login | Register