Mobileread
Aura Extreme ghosting at random intervals
#1  gonzule 10-26-2020, 09:47 AM
Hello everyone. I´ve been using my Kobo Aura for a long time without any issues. As of last year, i've also been using kobopatch, mainly for the extended sleep period and invert screen options.

I always keep it offline (wifi off) and sideload all my books through calibre, but the other day i decided to buy 2 books form the kobo store, connected my device to wifi and downloaded them (i wasn't running the latest version, but disconnected wifi right after the books downloaded.

Everything went fine, but the next day, when powering up my kobo again, everything worked fine foe a couple of seconds and then i began having extreme ghosting on my screen. I mean, i could go 6 pages (the refresh option i enabled) and i could have all 6 pages ghosting on top of the other ones, besides having very washed out black colors.

After i go back to the main menu, it stops, but then it happens again at random intervals, no matter what i do (going through menus, reading books, etc).

I tried factory resetting it, then updating it, then installing kobo patch again, but the problem persists. I haven't loaded those 2 books again after the factory reset, but i find it very strange.

Could this be caused by a configuration error, or is it just my screen that is dying?
Reply 

#2  NiLuJe 10-26-2020, 12:33 PM
The Aura has a *very* quirky screen, so, I wouldn't really rule anything out.

(And "ghosting" is a bit vague, especially on the Aura, because, again, shitty^Wquirky screen to begin with).
Reply 

#3  gonzule 10-26-2020, 07:30 PM
Thanks, i was able to solve it last night, but still not sure about the real cause behind it. I had to factory reset my kobo again, and then load some of the books one by one using calibre. Before, i had restored them by just manually copying them into the internal memory.

Also, i switched my books from kepub to epub. Not sure if it might have been a book that was causing issues, or just a random configuration somewhere, but at least now it's solved.
Reply 

#4  NiLuJe 10-26-2020, 08:17 PM
The RMSDK (ePub) might very well be using more conservative refresh types than Access (KePub). Or the fact that it's dog slow just hides the issue .
Reply 

Today's Posts | Search this Thread | Login | Register