Mobileread
Scribd on Tolino Vision 2
#1  sahgg 09-23-2020, 08:36 PM
Hello everyone. This is my first time here, so I am sorry if I say anything dumb.
So, I live in Brazil and really love to read on the Scribd app. After some reaseach, I found out that the Tolino e-reader can download the Scribd app, as well as the other e-reader apps, such as Kindle and so on.
It was a bit of trouble to buy an Tolino - we have very stricted laws on importing, and also, real is not converting well. But it finally arrived today. The problem is, I can´t find where I can download apps on this device. There is no such thing as a Google Play Store. Can someone help me? Is there anyway I can download the Scribd app on the Tolino Vision 2? Thank you all, and again, sorry if I said anything stupid, english is not my first language.
Reply 

#2  ottischwenk 09-24-2020, 01:25 AM
Quote sahgg
So, I live in Brazil and really love to read on the Scribd app. After some reaseach, I found out that the Tolino e-reader can download the Scribd app, as well as the other e-reader apps, such as Kindle and so on.
It was a bit of trouble to buy an Tolino - we have very stricted laws on importing, and also, real is not converting well. But it finally arrived today. The problem is, I can´t find where I can download apps on this device. There is no such thing as a Google Play Store. Can someone help me? Is there anyway I can download the Scribd app on the Tolino Vision 2? Thank you all, and again, sorry if I said anything stupid, english is not my first language.
Tolinos only have the Tolino app. Boot into this.
In order to be able to install other applications it is necessary to have a file manager and to be able to call other applications.
A way how to proceed you can find here.
Reply 

#3  rantanplan 09-24-2020, 06:56 AM
Don't bother rooting your Tolino, Scribd requires Android 5.0+ but the Tolino firmware is based on Android 4.4.2. You won't be able to install the app on your device, even much older versions of Scribd have this requirement.

However, with any luck a future Tolino update may also bring a more up-to-date Android base.
Reply 

#4  ottischwenk 11-16-2020, 05:47 AM
Quote rantanplan
Don't bother rooting your Tolino, Scribd requires Android 5.0+ but the Tolino firmware is based on Android 4.4.2. You won't be able to install the app on your device, even much older versions of Scribd have this requirement.
Here you can find app versions that work on lower Android.
Quote
However, with any luck a future Tolino update may also bring a more up-to-date Android base.
I don't think so.
Reply 

#5  rantanplan 11-16-2020, 07:05 AM
Quote ottischwenk
I don't think so.
I tend to agree, I don't think that the current Tolino lineup even meets Android 5.x or higher requirements.
Reply 

Today's Posts | Search this Thread | Login | Register