Mobileread
Wichtiger Hinweis vom Entwickler vom PRSCustomizer
#1  netseeker 03-16-2009, 03:11 PM
Jeff, der Entwickler des PRSCustomizers, bittet alle neuen PRS-505 Benutzer, welche den PRSCustomizer benutzen wollen (wovon mit der dt. Firmware 1.4 derzeit noch dringend abgeraten wird; Anm. von mir), dringend bitte nur die aktuelle Version, welche auf http://prscustomizer.com verlinkt ist, zu benutzen.

Offenbar gehen derzeit jede Menge Supportanfragen ein, weil viele neue deutsche Benutzer aus Versehen eine "falsche" Version von Google Code herunterladen.

Selbst wenn auf Google Code scheinbar neuere Versionen zur Verfügung stehen, ist es wichtig, dass man keine Version mit dem grünen Begleittext "deprecated" herunterlädt.
Reply 

Today's Posts | Search this Thread | Login | Register