Mobileread
"Fun" with firmware 13.1.1
#1  rcentros 11-08-2019, 05:27 PM
I tried installing firmware 13.1.1 on my poor Tolino Page again. Like last time when I tried 13.1.0, it loaded and it appeared to work fairly well — until I unplugged the Page from the power cord. Then I got the same issues I had with 13.1.0. Lock ups. But I'm guessing this is because this version of 13.1.1 wasn't made for the Page. At any rate, I've attached a couple screenshots (white on black is "simulated" because the screenshots always come out black on white, but this is basically what it looks like).

I did have trouble getting my Page back to 12.2.0. It kept going into recovery mode. Tolino has changed their download page — instead of downloading firmware for a specific device, they've grouped them. I think they've accidentally put the Vision 1 firmware in the group instead of what's supposed to be there (the Vision 1 firmware is about 337 MBs whereas the others were about 180 MBs). I finally realized that I had my old 12.2.0 Page software on my computer and was able to update with that. I've also found the old 12.2.0 update page and have downloaded all versions of 12.2.0 listed there. (This is just in case the newer 12.2.0 is designed not allow downgrades.)

At any rate the Page is back on 12.2.0 and working fine and I'll leave it until the official 13.x.x firmware is released for it. Nothing new. Basically the only feature I'm looking forward to trying is the inverse screen feature.
screenshot_20191107_023820inv.png screenshot_20191107_023820.png screenshot_20191025_051034inv.png 
Reply 

Today's Posts | Search this Thread | Login | Register