Mobileread
Cool-er grey stripes, won't respond.
#1  purplecaz 05-31-2011, 03:18 PM
Hi, I've seen the other threads about similar problems and i've tried to reset it but i can't get the cooler to respond at all. All I get is grey stripes. I've tried the reset juggle, i've downloaded the firmware to three sd cards of various size but the machine does nothing - my pc doesn't recognise it either. Any ideas?
Reply 

#2  Qxr 05-31-2011, 06:24 PM
Pictures would be helpful. Meanwhile, your description implies that the eink display broke down and needs replacement.
Reply 

#3  purplecaz 06-01-2011, 05:58 AM
It tries to start and gets to the grey gradient stripes page, where it freezes. To be honest, reading about the cooler on the net, it seems we have all been left high and dry by the makers - there is no support anywhere. Mine was £169 when new - not cheap to be breaking just after a year old.
Reply 

#4  Qxr 06-01-2011, 03:07 PM
Well, gradient stipes make me believe that the screen is all right. Unfortunately, all I can suggest is trying to install firmware of compaible devices. See the most recent threads for the links. Good luck!
Reply 

#5  sassanik 06-11-2011, 06:08 AM
The gradient stripes are a known error and a problem that Cool-ers with earlier software had.

If you can re install the software using a SD card I think it should be recoverable?


Amy
Reply 

Today's Posts | Search this Thread | Login | Register