Mobileread
V6, Win 7 Portable
#1  RBraverman 09-24-2022, 11:33 AM
Which claims it needs win10.
What is the last version that will run on Win7?
The Wiki says Calibre will run on Vista on up, but I can't install anything higher than V5.44.
Reply 

#2  Sarmat89 09-24-2022, 12:26 PM
5.x versions work on Windows 7.
Reply 

#3  JSWolf 09-24-2022, 03:05 PM
Calibre 6 needs 64-bit Windows and it needs a late enough version of Windows 10. It does not work with early versions of Windows 10.

It was a decision by the maintainers of Qt not to support Windows earlier then a late version of Windows 10.
Reply 

#4  RBraverman 09-27-2022, 09:35 AM
Thanks all for the answers!
I'm using 5.x and it does what I want so, I'm happy.
Reply 

Today's Posts | Search this Thread | Login | Register