Mobileread
Amazon forcing me to verify MOBI each time I send - can I get AZW3 for output?
#1  BillD 01-18-2021, 05:04 AM
Sorry not sure which forum to use for this one - but I have problem with conversion involving New York Times recipe and trying to send output to Kindle app on an Android device (which has a unique @Kindle.com email address).

I am using latest version 5.9 of Calibre (64-bit) for Windows 10.

I have been using MOBI to fetch New York Times recipe to my Kindle app on Android - I find now that when I send the document, Amazon sends me email requiring me to verify before it will release the document. I believe my email address I am using to send from Calibre is added on Amazon as a valid email for receiving personal documents so not sure why it is now requiring manual verification each time the fetch job is sent to my Kindle email address. Something has changed somewhere.

So now I tried to change default output to AZW3 (Preferences->Interface), but the recipe job log shows it is still only generating MOBI. Is there some other setting so that the Kindle output for a recipe generates as AZW3 instead of MOBI (hoping that will get rid of the Verify message from Amazon).
Reply 

#2  BillD 01-18-2021, 06:53 AM
I managed to get Amazon to stop sending the Verify by providing a server name to send email (is Calibre using a default server to send email otherwise?)
Reply 

#3  kovidgoyal 01-18-2021, 07:03 AM
calibre sends mail directly from your computer unless you give it a gmx/gmail/hotmail/et account in the email preferences.
Reply 

#4  BillD 01-24-2021, 04:50 PM
Quote kovidgoyal
calibre sends mail directly from your computer unless you give it a gmx/gmail/hotmail/et account in the email preferences.
Thanks! I used to have my gmail server and credentials (not sure when it got dropped) so I didn't realise it could even send without that information (I am running windows 10 - wondering what smtp mail server does it use to send if I don't supply anything?)

Also, is there a way to force New York Times recipe to output as AZW3 instead of MOBI? Seems to always send as MOBI even when I change Preferences--> Behavior to "AZW3"? Not sure what causes recipe to override that preference?
Reply 

#5  kovidgoyal 01-24-2021, 10:38 PM
The periodical format used by the kindles is suported ony in MOBI, not AZW3. nd amazon doesnt even allow email delivery of azw3 files, the best you can do is sent a joint old/new MOBI file.
Reply 

Today's Posts | Search this Thread | Login | Register