Mobileread
Help in converting Kindle book to ePub
#1  LetsGoMets 01-15-2021, 12:29 PM
Hey there everyone, my apologies if this isn't the correct thread.

I've recently decided to ditch my kindle, and extract my family from the Amazon ecosystem.

I bought a Kobo Libra, and am trying to convert my kindle books to ePub. I've gotten almost 100% there, and able to load the books onto the Libra, but am having one (minor) challenge.

All of the books that I convert and load onto the Libra have a very small number, which sequentially increases on the right side of some of the pages. Sometimes it's on the top of the page, sometimes in the middle, sometimes on the bottom. It's not every page. It's not a major problem, but just an irritation. I'd like to figure out how to remove these before I work through my entire library.

I'm assuming that it's a page number setting somewhere, but for the life of me I can't find it in the Calibre settings. Can someone help me find whatever setting is likely responsible for this?

Thank you!!!
Reply 

#2  DNSB 01-15-2021, 01:44 PM
Quote LetsGoMets
All of the books that I convert and load onto the Libra have a very small number, which sequentially increases on the right side of some of the pages. Sometimes it's on the top of the page, sometimes in the middle, sometimes on the bottom. It's not every page. It's not a major problem, but just an irritation. I'd like to figure out how to remove these before I work through my entire library.

I'm assuming that it's a page number setting somewhere, but for the life of me I can't find it in the Calibre settings. Can someone help me find whatever setting is likely responsible for this?

Thank you!!!
I suspect that is not anything to do with calibre. It's most likely the Adobe EPUB page numbers. To disable those, go into Setting => Reading Settings on your Kobo and remove the checkmark from Show Adobe EPUB page numbers.
Reply 

#3  ps67 01-15-2021, 01:50 PM
It doesn't seem a calibre issue. I may be wrong but it seems a Kobo setting. Go to reading settings and see if there is a check mark in "Show Adobe page number" (or something like that, my Kobo is in Italian). If there is, disable it.

Edit: while I was writing @DNSB answered first
Reply 

#4  LetsGoMets 01-15-2021, 01:53 PM
Quote DNSB
I suspect that is not anything to do with calibre. It's most likely the Adobe EPUB page numbers. To disable those, go into Setting => Reading Settings on your Kobo and remove the checkmark from Show Adobe EPUB page numbers.
Holy cow, you're a rock star! That did it. I'm brand new to Kobo readers

THANK YOU!!!
Reply 

#5  LetsGoMets 01-15-2021, 01:54 PM
Thanks ps67!
Reply 

Today's Posts | Search this Thread | Login | Register