Mobileread
5.6.1.1 on PW1
#1  JosephWebber 04-19-2016, 07:49 PM
I have a PW1 which used to run KOReader.
I made the mistake of switching on wifi and it was updated to 5.6.1.1 so now KOReader does not work although the KUAL extensions (calculator etc) do.
I have installed the hotfix using Update Your Kindle but if I try to open an epub it says “Application Error: the selected application could not be started”, and if I try to start KOReader from KUAL the message “KOReader starting” appears for a few seconds and then goes off..
I copied the contents of kindle-5.4-jailbreak.zip to Kindle root, then [HOME] -> [MENU] > Settings -> [MENU], but Update Your Kindle is greyed out (although I know the update bin was there).
I also tried the MRPI approach. I successfully installed it and copied KOReader into mrpackages, but when I ran it it said no mrpackages were found.
Help would be much appreciated, both in unravelling whatever I have done wrong and in describing the sequence of steps to do it correctly.
Many thanks..
Reply 

#2  NiLuJe 04-20-2016, 02:40 PM
@JosephWebber: Install the JB hotfix, not the JB itself (it's linked in the JB post).

Then update KUAL & MRPI.

Then update KOReader while you're at it (KOReader is *NOT* an update package, MRPI won't even see it. On the other hand, the KOReader KUAL entry has a Tool > Update button, which will pick up a KOReader zip or tarball dropped in the USB root directory).
Reply 

#3  JosephWebber 04-21-2016, 02:25 PM
I did the above (including installing the last stable release of KOReader), nothing changed and I am still on 5.6.1.1.
I don't even know if it is still jailbroken (it certainly used to be).
I want to get down to 5.3.9, which I believe is the last firmware level for PW1.
Then I want to jailbreak it and reinstall KOReader, Kual and MRPI.
I have studied the forum threads and as a result I am totally confused.
Can you please give someone of rapidly decreasing IQ, ie me, a set of simple steps to achieve the above?
Many thanks.
Reply 

#4  NiLuJe 04-21-2016, 02:30 PM
cf. this post.
Reply 

Today's Posts | Search this Thread | Login | Register