Disable hyphenation in Neo Reader 3
#1  rfog 08-02-2020, 09:25 AM
I'm very happy with my Nova 2 reading PDF, but reading ePub there is a very annoying issue with hyphenation: it does it wrong in Spanish books. Very wrong. Is there any way to disable it (does not matter if I need to edit some files)?

(Please, don't recommend me another reader software, I know enough, I want to disable hyphenation -or put it in Spanish- in Neo Reader 3).

#2  rowe 08-03-2020, 09:29 AM
Unfortunately the lack of some basic options in NeoReader is the reason so many people install a replacement.

Today's Posts | Search this Thread | Login | Register