Mobileread
Onyx Note 2: no TOC in books anymore
#1  franklekens 08-01-2020, 03:09 PM
Suddenly when I open an epub or pdf on my Onyx Note, it won't give me a TOC anymore. At first I thought the book I had just opened was just badly formatted, but now I see that it doesn't do it for any book -- even those for which it did display a TOC this morning.

Anyone else ever see this or know how this happens? Navigating a book really gets difficult this way.
Reply 

#2  franklekens 08-01-2020, 03:13 PM
Okay, solved this. I'll report my error her just in case anyone else encountered it: in one book I had added a bookmark. I had then gone to the bookmark subwindow of the TOC window, to get back to that point in the book. Then I had removed the bookmark. And all the other books I opened since, didn't have bookmarks either.
So when I pressed TOC and thought I would get an overview of the chapters, what I got every time was the bookmark sub window of the TOC window, with a symbol expressing it didn't find anything.
But that's just because I wasn't looking at the actual TOC window.
Problem solved, fool been made of, matter done with. Thank you for your attention.
Reply 

#3  DuskyRose 08-01-2020, 10:03 PM
Thanks for letting us know. I'm a newbie with a Boox Nova2 and that's definately something I'd easily do.
Reply 

Today's Posts | Search this Thread | Login | Register