Using AvantGo's WiredNews in SiteScoooper
#1  jonquirk 02-25-2006, 06:14 AM
I read the advice about using the RIM version of AvantGo to get at WiredNews since Wired stopped updating . I tried to scoop but SiteScooper tells me https is not supported. I'm not going to but SiteScooper is still falling over it somehow. Has anybody had any success with this? Using is hopeless for many reasons.

#2  Laurens 02-25-2006, 09:40 AM
Looks like you don't have the cookies set up correctly.

If you're not logged in (the site doesn't get the required cookie) you're redirected to the login page at (SSL)

#3  jonquirk 02-27-2006, 02:26 PM
Thanks for that, Laurens. It sounds plausible.

Now: SiteScooper documentation states that username/passwords can be passed to websites if using SiteScooper in interactive mode and they are stored thereafter by SiteScooper, albeit insecurely. Question is: how do I run Sitescooper interactively?

Also SS docs mention importing cookies but I'd be glad of a walk through from someone who has actually done it; reading SiteScooper docs give me a headache!

#4  Laurens 02-27-2006, 02:44 PM
The idea is NOT to supply your username/password to Sitescooper, but rather to log in through the web browser, then copy the cookie you get from the AvantGo site (after you've succesfully logged in) to Sitescooper. I have no idea how Sitescooper handles cookies, but I do know that this is the cause of your problem.

Sitescooper is written for nerds.

#5  jonquirk 02-27-2006, 04:11 PM
Thanks Laurens; I'll wrestle with the docs again and see if I can get my head round it.

Today's Posts | Search this Thread | Login | Register