Mobileread
Yahoo Mobile *WORKING*
#1  Alexander Turcic 12-07-2002, 10:36 AM
http://login.yahoo.com/config/login?&.done=http://pg1.yahoo.com/raw?dp=home&login=YOURNAME&passwd=YOURPASS

English
Link-Depth: 3-4?? (depends on user profile)

This one works!! Hope you like it. In the Url you must replace YOURNAME and YOURPASS with your username and password respectively. No specific cookies are required - only make sure you enable Receive and Send Cookies in iSiloX's Cookie Tab.

#2  Alexander Turcic 12-07-2002, 11:59 AM
If you don't want to download the entire MyYahoo, its quite huge, you can also specify a category (just follow the instruction above using another url from below):

MyYahoo Mail

MyYahoo Movies

MyYahoo Sports

MyYahoo Finance

MyYahoo News

MyYahoo Weather -- if you want to always download weather forecast for one specific city, use Internet Explorer first to browse there, then copy the url and use it to replace XXX here: MyYahoo Weather

Questions? Just ask.

#3  saw9000 12-08-2002, 08:11 PM
I tried this one, with a link depth of 4, with cookies enabled, and it went for about three seconds, generating 6 KB of content, and then telling me it was done.  Am I doing something wrong?  
Scott

#4  Alexander Turcic 12-09-2002, 05:33 AM
Yes,that looks wrong because it works fine for me and should also work fine for you. Did you put your userlogin and password correctly? I am going to post some screenshots later.

#5  Alexander Turcic 12-09-2002, 09:59 AM
Screenshot: Add a new entry called MyYahoo
post-1-42364-yahoo1.jpg 

#6  Alexander Turcic 12-09-2002, 10:00 AM
Screenshot: Cut&Paste MyYahoo URL and replace Username and Password
post-1-42408-yahoo2.jpg 

#7  Alexander Turcic 12-09-2002, 10:01 AM
Screenshot: Define MyYahoo section (Home, Movies, etc) with the Url's given from above
post-1-42465-yahoo3.jpg 

#8  saw9000 12-09-2002, 11:23 AM
Yes, I double-checked my username and password.  This is made even more strange by the fact that everything but e-mail is working for me through another, similar link.  I'm able to get news, weather, etc., but not e-mail, because that apparently requires a session ID.  I'll play with it a bit more and see if I can get it working.  
Scott

#9  Alexander Turcic 12-09-2002, 12:01 PM
I would guess you forgot to do this:

--quote--
No specific cookies are required - only make sure you enable Receive and Send Cookies in iSiloX's Cookie Tab.
--end quote--

It is important that iSiloX can receive the session cookie while you do the Hotsync. When you do this, everything shoudl work fine (like it does for me).

Greets
Alex

#10  saw9000 12-09-2002, 12:10 PM
Good idea, but I didn't.  In fact, it was the first thing I did, even before entering the address, so as to make sure that I did not forget it.  
Scott

  Next »  Last »  (1/8)
Today's Posts | Search this Thread | Login | Register