Mobileread
Sunrise plugin for SeaMonkey 2 beta2
#1  AnotherMichael 09-21-2009, 05:14 PM
The sunrise plugin don't want to install because it don't know SeaMonkey 2.0b2 (in SeaMonkey 1.18 it works correct)

What can i do ?

#2  AnotherMichael 09-21-2009, 07:46 PM
Quote AnotherMichael
The sunrise plugin don't want to install because it don't know SeaMonkey 2 (in SeaMonkey 1.18 ist works correct)

What can i do ?
Add this bookmark in SeaMonkey 2.0b2 to get Sunrise 0.42j to work again. (But i don't know how to add an item in the contextmenu.)

Code
javascript: var title = document.title; if (title == '') { title = 'Untitled'; } var url = document.location.href; if (url != '') { window.location = 'http://127.0.0.1:2575/newDocument?name=' + encodeURIComponent(title) + '&url=' + encodeURIComponent(url); } else { alert('Cannot invoke Sunrise. URL not available.'); }

Today's Posts | Search this Thread | Login | Register