Mobileread
Development -=Pocket Edge ONLY=- Golden Allmine update, please test!
#1  pablob 12-05-2011, 05:16 PM
Hi Everyone!

FINAL UPDATE: I haven't had time to play with my PE in the last year, and I know now for sure I won't have time for that in the future. The RC3 version seems to have worked for most of the people, so you can consider it final (I don't have access to those files right now to make a properly named version).

For reference, you can download gapps.zip from http://wiki.cyanogenmod.com/index.php?title=Latest_Version#Google_Apps. Check the README file to see which version you need to download.

UPDATE: I left the link to the RC3 only, since that's the best version. You can also download the files from http://edge.ympsa.com/, thanks to MasterTec.

The ZIP file has the update file and instructions. Unzip it first, and read the instructions!

Also, any library backup done before the update (unless you had a working Allmine installation) won't work! I recommend to move the library to the SD card before the upgrade as the best way to keep it.

I've left the rest of the post for historical reasons. :-)

===

I finally had the chance to finish the Golden Allmine update (no add-ons yet), so here it is. I have tried it in my PE, and the Market seems to work.
Remember, don't install this on a full-size eDGe!!

IMPORTANT: You need the same gapps.zip file that is used to install the regular Allmine in together with the update.zip file (check the Allmine thread for links).

There are a couple of things to be mindful of:

Once this gets a good test and we get it to be safe, I will get to making a "pimped out " Allmine update with the suggestions from the "ROM Wishlist" thread.

Have fun!

--- 08/Dec/2011

New version, rc2!

This one has better library handling (it will recognize if there is a library in the SD card and configure the PE to use it directly). I have tried it from MicroSD (USB install is not guaranteed) and I could install the system and use the Market (without resorting to TiBackup or anything else) to install apps.

The text file included in the ZIP file has the instructions for installation.

This one looks quite good on my PE, I hope it works for everybody!

--- 15/Dec/2011

New (and possibly final) version!

This one should fix the cases where the Market still does not work after installation.
If your Market worked with the previous version, you should not need to upgrade to this one.

Donwload from:

http://www.sendspace.com/file/uwd865
Reply 

#2  Filark 12-05-2011, 07:18 PM
Woohoo!

Will try installing after I back up everything on my PE. Thank you!!


Edit 12/6: I'm sorry I haven't done it yet. And I won't get to it today, either. Darn holidays!
Reply 

#3  Jeff Butler 12-06-2011, 04:32 PM
A couple of questions... Do I leave my micoSD card in while installing? I'm really wanting to use the extra space for apps. Or do I insert it after the upgrade process? Do I still pick the "Move Library to SDCard" option?

Thanks,
Jeff
Reply 

#4  vicinc 12-06-2011, 04:50 PM
use either small usb or micro sd to upgrade but not both.
after upgrade delete update.zip and use as normally.
do not forget to add the gapps.zip (please include the download link pablob on top post) on the same usb or sd card as the update.zip
the inter 2gb+ on the internal edge sd should be enough for 1000s of apps.
Reply 

#5  pablob 12-06-2011, 04:54 PM
Hi Jeff!

Quote Jeff Butler
A couple of questions... Do I leave my micoSD card in while installing? I'm really wanting to use the extra space for apps. Or do I insert it after the upgrade process? Do I still pick the "Move Library to SDCard" option?
What I usually do is to upgrade directly from the MicroSD card (rather than USB). In this way, I always have it in the PE and never take it out. If you are upgrading from USB, having the SD card in should not affect the upgrade, either.

Once you have upgraded, you probably want your library in the SD card, since in the new system there are only 500 Mb of non-app internal storage.

Be careful! If your library is in the internal storage, it will be erased by the upgrade. You want to backup it first, or move it to the SD card. There are two paths you can follow:

1) Backup up the library, install the upgrade, move the library to the SD card and then restore the backup (this I haven't tried, but I don't see why it wouldn't work).
2) Move the library to the SD card (optionally, install Allmine if you haven't installed it yet to avoid the library breaking), install the upgrade and move the library to the SD card. The system will ask you if you want to use the pre-existent library in the SD card, and you can say yes to that. If the library breaks, you can look on the Allmine thread for the fix.

I hope this clears your questions, but feel free to keep on asking!
Reply 

#6  vicinc 12-06-2011, 07:30 PM
1. installs fine. no force closes.
2. the google account does not want to log in me both during initial setup or via skip settings / accounts.
3. it does installs via utube my channel an account but market does not work.
4. market is saying an error has occured please try again latter.
5. did the same when trying to install allmine over your rom.
Reply 

#7  vicinc 12-06-2011, 07:31 PM
it is stable all works but can not get market working!
Reply 

#8  pablob 12-06-2011, 09:53 PM
Quote vicinc
1. installs fine. no force closes.
2. the google account does not want to log in me both during initial setup or via skip settings / accounts.
3. it does installs via utube my channel an account but market does not work.
4. market is saying an error has occured please try again latter.
5. did the same when trying to install allmine over your rom.
Hmprf... Question time:

If you want to try again, make sure you finish the e-reader screen calibration before the Android setup wizard. That might make a difference.

In mine I have been able to install Dolphin HD from the Market, which I could not before.

Also, check the first post in this thread, to see if it's applicable (in mine I get "bad security token", but it still works, go figure):

http://forum.cyanogenmod.com/topic/7163-if-you-cant-login-to-the-market-or-add-a-google-account-please-post-here/
Reply 

#9  vicinc 12-06-2011, 10:05 PM
I will try again. I installed it over previous golden update with manual allmine. so you did the sdk setup first than android setup?
Reply 

#10  pablob 12-06-2011, 10:12 PM
Quote vicinc
I will try again. I installed it over previous golden update with manual allmine. so you did the sdk setup first than android setup?
I did the e-reader screen calibration, and then the Android setup. I don't remember the exact details now, sorry!
Reply 

  Next »  Last »  (1/26)
Today's Posts | Search this Thread | Login | Register