Mobileread
A required privilege is not held by the client.
#1  TheArtfulDodger 12-06-2019, 12:43 PM
Hello:

I received this error when I first attempted to execute Calibre portable after installing a new version on Windows (10-1909). Is this because I didn't "reinstall" the portable version of Calibre? As it is, I executed it with "run as Administrator".

Thanks for any information in advance.

Sparky
Reply 

Today's Posts | Search this Thread | Login | Register