Mobileread
DPT-RP1 - device not pairing with Digital Paper App
#1  Eksalis 06-26-2017, 09:30 AM
Hi there,

I have just received my DTP-RP1 and am very excited.

However, having installed the software, when I try to pair the Digital Paper App with the reader, all I get is a message right after I plug the reader that says "Connecting to Digital Paper" (with a little rotating wheel telling me something is happening). The message appears for about 30 seconds before disappearing. Nothing more happens, and the device is not paired.

Any suggestion? I suspect this is a driver problem. I'm using Windows 7.

All help appreciated.
Reply 

#2  Mike_ 06-26-2017, 12:09 PM
I am also unable to pair on the DPT-RP1 with Windows 7 using the Sony Digital Paper app. I get the verification code displayed enter it back in app and it does nothing

I have tried system reset, hard reset via the pin hole.

This is the problem removing all the normal drag drop transfer, SD card, server access. It makes the device unusable
Reply 

#3  fgdas 06-26-2017, 04:28 PM
Quote Mike_
This is the problem removing all the normal drag drop transfer, SD card, server access. It makes the device unusable
Can't believe how Sony screwed such a great hardware.
Reply 

#4  Eksalis 06-27-2017, 06:54 AM
It's working at home on my Macbook. Let's see if a software update fixes this.
Reply 

#5  Begemot 06-28-2017, 08:31 AM
As a S1 owner I am really puzzled on why Sony removed so much functionality from RP1.

There is not even an option for RP1 to use a regular usb cable to upload documents?

There is only the Windows/Mac App to upload/download?
Reply 

#6  pauldsc 06-29-2017, 04:34 PM
Recently received DPT-RP1 and disappointed like others in this forum in being unable to pair device with Digital Paper App. Tried on several Windows 7 PCs.

Apparently this is affecting lots of users (see Sony forum threads [URL="https://community.sony.com/t5/Reader-Electronic-Reader/DPT-RP1-does-not-pair-with-Digital-paper-app-on-Mac/m-p/635921"] and [URL="https://community.sony.com/t5/Reader-Electronic-Reader/DPT-RP1-does-not-pair-on-a-Windows-7-PC/m-p/636245#M1949"].

Tried resetting device as one user suggested but this didn't work.

Can't find any solution or advice or update from Sony yet.
Reply 

#7  pauldsc 07-06-2017, 04:14 AM
Eksalis / Mike_

Did you have any joy pairing the DPT-RP1 with your PC yet?

If not, try disabling any Firewall and Anti-virus programs first.....
Reply 

#8  Eksalis 07-06-2017, 12:02 PM
I've got my DPT-RP1 paired up! Fixed it by getting a new computer (running Windows 10). Good timing - the new computer was coming anyway, but others may not be as lucky.
Reply 

#9  YasBean 07-07-2017, 01:48 AM
I managed to pair to my Windows 7, but I did that after initially pairing to Windows 10. Try pairing to your old Win 7 and see if it works, now. That would be interesting if it does.
Reply 

#10  JoeS 08-31-2017, 09:09 PM
I paired mine to a win10 PC, which worked fine. Trying to pair to a second win 10 PC at work, I get the exact same thing as reported in the OP. I don't even get offered installing the certificate. Has anyone found a workaround yet? I just want to be able to print to the RP1 at work.

Edit: I managed to connect mine following troubleshooting advice by Sony for Win7 PC's on their forum. I did things slightly differently, but basically the same:

(1) Unplugged USB cable from the DPT
(2) Uninstalled the Digital Paper app
(3) Checked if I needed to delete "C:\Users\(User Name)\AppData\Roaming\Sony Corporation\Digital Paper App" (was already deleted)
(4) Rebooted
(5) Quit all unnecessary applications (I also killed an AnyConnect related process in the task manager, probably not needed)
(6) unplugged from network to be safe (don't like running without the firewall active, probably paranoid..), disabled firewall, disabled real time scanning for Defender
(7) Installed the Digital Paper app
(8) Rebooted
(9) Started the Digital Paper app
(10) Plugged in DPT to USB port directly on the laptop (not in any USB hubs or USB ports on my monitor). This time Digital Paper App successfully detected the DPT, and I was asked to install the certificate
(11) Re-enabled the firewall, re-enabled real time scanning in Defender
Reply 

  Next »  Last »  (1/2)
Today's Posts | Search this Thread | Login | Register