Mobileread
Content Server over internet with Win10
#1  Hpoonis 01-08-2020, 02:46 AM
Dear all, I tried searching but nothing obvious appeared.

Recent hardware upgrade (and microspasm's aging of the much preferred win7) has prompted me to move onward to the awful win10.

My router still has the same port forwarded to the same local IP address.

System has same port (8099) forwarded in firewall (ESET).

No connection made. I ran TEST via preferences (on the system - localhost) and this also failed to connect. The login/password box remains.

The Calibre database (thus the settings) is the same as I have the OS installed to a seperate boot device to everything else.

I'd appreciate any insights if others have had the same problems with win10.

Thanks
Reply 

#2  stumped 01-08-2020, 04:00 AM
one possibility: sometimes a windows upgrade or install changes security settings
so go through all the relevant ones.
FWIW you shoudl not need port forwarding with w10
because w10 likes to claim it is more secure than w7, it may need to see credentials where previously they were not needed
try all the standard troubleshooting checks e.g. figure out now to start w10 in safe mode & see if it works, temp disable all firewalls, AV, ditto
test whether content server works over local lan...
Reply 

#3  chaley 01-08-2020, 07:31 AM
Quote Hpoonis
I'd appreciate any insights if others have had the same problems with win10.

Thanks
Quote stumped
one possibility: sometimes a windows upgrade or install changes security settings
so go through all the relevant ones.
The very first setting to check is the Windows network type. Win10 likes to make networks "public" for security (not unreasonable really), but doesn't well explain that this setting blocks incoming connections.
Reply 

Today's Posts | Search this Thread | Login | Register