Mobileread
Installed Libprs500. Now Sony software Does not Detect PRS500
#1  Ancalu 03-10-2008, 09:01 AM
Sorry if this topic is repeated, but I can´t find anything about this.

A few days ago, I installed Libprs500 in my pc. At the final installation Step advise me to uninstall the Sony Driver from Sony Connect Software. Ok , I made that and the Libprs500 works perfect.

But Now everytime I connect the PRS500 to the SonySoftware, Is not detected.

If I uninstall the Libprs500 How Do I restore the automatic detection of the PRS-500 in Connect Software? Or

How Do I reinstall only the Sony Driver (not all the program) ?

Thanks in advance!!
Reply 

#2  kovidgoyal 03-10-2008, 12:06 PM
you cant re-install only the driver part of connect. You have to re-install the whole thing, but dont worry, re-installing it doesn't delete any user information.
Reply 

#3  Ancalu 03-10-2008, 01:37 PM
Thanks for your help!!

But, there is a little problem. When I start the Connect installation program, It´s says that I have installed a "later version" of Connect Software, so Setup can not continue!!

Any clue of how to "bypass" this limitacion??

Thanks for your help!
Reply 

#4  kovidgoyal 03-10-2008, 01:42 PM
download the latest version from the sony website
Reply 

#5  Ancalu 03-10-2008, 02:04 PM
Thanks a lot kovidgoyal!!!

I donwloaded the eBook Library form Sony . With that update, I could reinstall and also made an installarion of the Sony USB Driver.

But The PRS was not recognized. I found that when I made the Uninstall of Libprs, somehow, the LibPRSDrivers were not unistalled. I don´t know why, but All I did was to uninstall the drivers manually and everything works PERFECT!.

Thanks for your help!
Reply 

#6  dragonfly2 03-27-2008, 07:33 PM
I am having a similar problem. I installed sony connect and everything worked fine. Then I installed libprs500. Connect still sees the reader but libprs500 doesn't. I uninstalled sony connect, the driver pack and libprs500. I even went to device manager and unistalled the libusb drivers. Then I re-installed libprs500 and its drivers. It still does not see the reader. I could just reinstall the sony connect but I really like the libprs500 program. Is there something I am missing? Any help would be great.
Reply 

#7  kovidgoyal 03-27-2008, 08:12 PM
Uninstall everything. Re-boot. In the device manager delete any reader/libusb related entries. Reboot. Install libprs500. Pray.
Reply 

#8  dragonfly2 03-28-2008, 11:20 AM
I followed your instructions kovidgoyal but Libprs500 still doesn't see the reader. I am missing something in the uninstall maybe? After all the uninstalling and re-installing, all the books with the edits I made are still loaded in the Libprs500. Any ideas?
Reply 

#9  JSWolf 03-28-2008, 11:25 AM
Do you have the USB driver from Connect or eBook Library still installed? If so, it has to go.
Reply 

#10  igorsk 03-28-2008, 11:43 AM
You can have either libusb drivers (for libprs500) or Sony ones (for eBook Library) installed. Can't have both, sorry.
Reply 

  Next »  Last »  (1/2)
Today's Posts | Search this Thread | Login | Register