Mobileread
my mars wouldn't be recognized in computer
#1  jsk6387 12-13-2020, 04:20 AM
I am trying to upgrade android os 6.0 to 8.1, but my machine wouldn't be
recognized while pressing reset button and inserting usb cable..

my mars display the "No command" when I pressing the reset key while inserting usb. then went into "Recovery Mode" always..

I changed usb cable .. and attempt to do it in another computer , but it still doesn't work .

is it problem with my mars? or another things to do recognize the device in computer?
Reply 

#2  Techbar 12-14-2020, 01:03 AM
Your Mars must be powered off before you press the update/reset button.
The upgrade tool (AndroidTool.exe) must be located in the root directory (C: ). If you have the tool in in any other folder/directory it will not see the Mars and the tool will not show the message 'Found One LOADER Device" and will continue showing the message "No Devices Found".
Reply 

#3  jsk6387 12-14-2020, 08:38 AM
Quote Techbar
Your Mars must be powered off before you press the update/reset button.
The upgrade tool (AndroidTool.exe) must be located in the root directory (C: ). If you have the tool in in any other folder/directory it will not see the Mars and the tool will not show the message 'Found One LOADER Device" and will continue showing the message "No Devices Found".

thanks to reply

I followed your guide (locate AndroidTool.exe on C: directly, and powered
off before reset button) ,but still doens't work .my mars went to "recovery mode" again .. don't know why
Reply 

Today's Posts | Search this Thread | Login | Register