Mobileread
PRS-T1 T1 Skips paragraphs and repeats pages
#1  Manisphere 01-17-2012, 01:58 PM
My T1 has been working like a charm since Christmas. That is until yesterday when reading a book, I noticed that a couple of paragraphs were being omitted. It also repeated page 38 when turning the page. This problem wouldn't go away until I reuploaded the book to my device. Then the problem seemed to be gone. (I haven't really read since the reupload but the issue seems for now to be somewhat resolved)

The Sony online support had told me to do a hard restart which I didn't have time to do. And the book seemed to be ok after reauploading it.

Would a hard restart solve this kind of problem? Should I have to go that far? It seemed a bit drastic. Especially since I couldn't repeat the problem once I reuploaded the book. Do books occasionally have to be reloaded for this reason?

Any help or understanding of this device would be appreciated.
Reply 

#2  Bookworm_Girl 01-17-2012, 02:22 PM
I have experienced a similar issue twice with my T1. I got mine at product launch so that's about 3 months of use. Both times it occured near a chapter transition. I think the first time I just closed and reopened the book and the second time I just went to the table of contents and refreshed the chapter. I agree that a hard reset was not required.
Reply 

#3  pssquirrel 01-18-2012, 01:37 AM
Interesting. I've had this happen 3 times (repeating pages). The first two times was with the same book, so I figured it was an isolated problem with that particular epub. But then it happened with a different book.

Both books were rather large (500+ and 900+ pages, respectively), so I'm wondering if that might have something to do with it.

In all 3 instances, closing the book and re-opening it solved the problem. What's more, after closing and re-opening the book, I couldn't reproduce the problem -- though I suspect it will happen again at some random moment.

Weird!
Reply 

#4  Bookworm_Girl 01-18-2012, 01:47 AM
One of my books was very large (a collection of 6 books). The other one I recall was more average (i.e. probably 300-400 page range).
Reply 

#5  speakingtohe 01-18-2012, 05:51 AM
I had this happen (page wouldn't advance) in a book of 119 pages. I got my reader for Christmas. I have had the odd page jumping happen, but it also happens on my 350.

As this has only happened in one book, (out of maybe 20) I have to assume it is the book formatting causing it.
Reply 

#6  Dusty 01-18-2012, 07:55 PM
It could be the book.
Try running it through Calibre and convert it to its same format (epub to epub)
Reply 

#7  Manisphere 01-18-2012, 08:25 PM
Thanks to all that have replied. I haven't been able to recreate the buggy behavior so far (luckily!). I had wondered if a Calibre conversion might fix it if it popped up again.

I thought I had read somewhere that some readers have trouble with large files? Maybe I misread it but this is a 400 page book and it's 6mb. Larger than most of my 700-1000 page books.
Reply 

#8  diddy 01-19-2012, 05:37 PM
I encountered the problem several times. Suddenly a page completely out of concept shows up. Usually going back and forth several pages solved the issue for me.
Reply 

#9  bibahbuzemann 01-20-2012, 12:05 AM
Quote diddy
I encountered the problem several times. Suddenly a page completely out of concept shows up. Usually going back and forth several pages solved the issue for me.
Yup, I've seen this too. You can change the font back to "Original" and everything's just peachy.

If you happen to use Calibre, with or without "embellishments", you might have less probs.
Reply 

#10  Cryptopsy 04-13-2012, 10:02 AM
I have this same problem. First time I encountered this problem was a book with many pages (1027) although the filesize was only 1,75 MB. Just now the same thing happened with a book with +/- 400 pages. Closing the book, opening another, and than opening the first book again, solved the problem.

I wonder if Sony knows of this bug.
Reply 

  Next »  Last »  (1/5)
Today's Posts | Search this Thread | Login | Register