Mobileread
Cool-er frozen
#1  Barracuda 04-04-2011, 06:35 PM
Hello there I am new here and My coll-er has frozen.
I have tried to re-install the firmware with the battery in and with it out.

The computer wont even recognise that any devise is connected and I am just lost without my books to read.

The dots on the bottom come on but nothing more, any advice?

I Live in Iceland so no chance to find anyone to fix it and I bought it with my crash settlements so cant afford another.

any advice would be very welcome

Regards, Barracuda
Reply 

#2  panda53 04-05-2011, 04:50 AM
I had a different problem last week, after over a year of trouble free reading.

Thankfully, I reinstalled the firmware and it's now working fine.

I've never removed the battery...

Have you tried reinstalling the firmware using a different sd card? And remember, you need to unpack the files onto the sd card... for it to work.

Good luck,
Reply 

#3  Barracuda 04-05-2011, 05:06 PM
Thank you, I lost my 1 gb card and had to buy a new 2 gb card to reinstall firmware but it is not working, I have formatted the card, and i do unpack the files into it but still only the 7 dots at the bottom show up

this is just driving me up the walls
Reply 

#4  Cyberman tM 04-06-2011, 03:33 AM
Just to be sure - you know you have to press the keys during startup?

Also, it might be worth a try to use a different SD card. I think there might be problems with some card manufacturers. Not sure why that is so.

If it doesn't work at first, try multiple times - for some reason it took me several tries to install another firmware.

BTW, you only used the Cool-Er firmware, right?
Reply 

#5  Barracuda 04-06-2011, 08:47 AM
I know what keys to press I have done this several times before.
I only have this new SD card and cant afford another one (disability pension sucks)

it is sandisk 2 gb sd card, the ones I had before that I cant find anywhere was also sandisk but a 1 gb card
I have tried many many many times and no result. and yes it is cooler firmware
Reply 

#6  codeMonkey 04-07-2011, 02:10 AM
Quote Barracuda
Thank you, I lost my 1 gb card and had to buy a new 2 gb card to reinstall firmware but it is not working, I have formatted the card, and i do unpack the files into it but still only the 7 dots at the bottom show up
You've done this before, but just to check: you unpacked the files onto the SD card, into the uppermost directory on the SD card, so if you're on Windows you go to E:\ (or wherever) and straight away you can see

ap
bin
dev

and others.

Still no luck?
Has anyone got an SD card you could borrow?
There was also mention of problems with cards above 4GB, so if you can borrow one make sure it's small.
Reply 

#7  Barracuda 04-07-2011, 08:27 AM
Yes I made sure the separate folders go straight into the main directory on the SD card.

No one around me has SD card I could borrow, but then I live in a middle of nowhere.

when I press the start button on the cooler nothing happens.

I am seriously starting to cast covetous eyes on kindle 3 even though it would cost me up to 300 us dollars to import one to here
Reply 

#8  Hunxstar 05-13-2011, 05:08 PM
Quote Barracuda
Thank you, I lost my 1 gb card and had to buy a new 2 gb card to reinstall firmware but it is not working, I have formatted the card, and i do unpack the files into it but still only the 7 dots at the bottom show up

this is just driving me up the walls

I have the exact same problem - I have tried on 2 different cards, and tried MANY times but have the same issue....
Once the screen showed that it was upgrading the firmware, then it just showed the 7 dots and then nuthin'. Aaarrgghh!
- I am tempted to try to install a different firmware on it, but as I am stuck with this issue, I can't do that, and am also mightily confused as to which alternative f/ware to use.
As I appear to have nothing to lose, I will try anything!
Can anybody help me and Barracuda PLEASE?
Reply 

#9  Qxr 05-17-2011, 06:59 PM
I'd try installing this http://booq.s3.amazonaws.com/bq_OS_2.3.zip or this http://shinebook.eu/scripts/Shinebook-vfat-eb600em-v2.2.7-20101123.rar twice (usually, one try is not enough). If it works, you will be able to install the Cool-er's firmware over it.
Reply 

#10  Hunxstar 05-20-2011, 05:03 PM
Thanks QXR, it's been a little while since I had a chance as I have been busy, but I finally got a chance to try several different firmwares, including booq 2.1, Pocketbook, Pi. After having no luck (tried at least 6 times for each fimware), I went and downloaded the Shinebook firmware. I thought I would try the Cooler 1.12.10-1 one more time before I tried the Shinebook, and about the 4th time I tried the Cooler one, IT TOOK! HOORAY!!! I really thought I had bricked it, so when it finally worked, I was, sorry to say, actually dancing about with relief! I figure that now it works (so much smoother and faster! ) I shan't mess with it anymore; I have got all the firmwares backed up now, so for the moment, it's working - now if only I could get the skinning to work...I'm kinda wanting penguins now....

thanks again for the reply, I love my Cooler, this could be the start of a beautiful friendship!

Hunxstar
Reply 

  Next »  Last »  (1/2)
Today's Posts | Search this Thread | Login | Register