Mobileread
PRS-T1 Step-by-step guide to hacking the PRS-T1
#31  cat3na 05-28-2013, 10:49 PM
Does anyone know the steps for following the above on a mac? Help please! Super n00b here
Reply 

#32  corel 06-06-2013, 03:30 AM
Can one safely upgrade from 1.0.04.12210 to 1.0.05.11130 using Sonys official upgrade exe? Im following Rupors new-ish post with his guide.
Reply 

#33  rupor 06-06-2013, 08:08 AM
Before upgrading to 1.0.05 with official Sony firmware updater you need to return device into "pristine" state with 1.0.04 firmware - no root or anything else using proper porkupan restoration packages. Then and ONLY then you will be able to properly install Sony upgrade and install of AMR (version for 1.0.05) should follow. I recommend doing full backup before all of that.
Reply 

#34  corel 06-07-2013, 01:56 AM
I was not yet rooted on .04, so I will do a factory upgrade to .05 then backup.

I will buy a MicroSD today and load the rescue7 files to backup.

Thanks rupor!
Reply 

#35  requiem_mortis 06-20-2013, 05:26 AM
I've upraded to 1.0.05 and re-rooted - I was cleaning up some of the useless apps as per MCSmarties guide and was wondering if these can be uninstalled without causing grief

Calendar 2.2.1 & Calendar Strorage 2.2.1

Since there is no Calendar on the E-Reader and I don't propose to add one either ?
Reply 

#36  elhnad 12-20-2013, 12:40 PM
in the directions
at step B it says

after downloading restore set 1.0.04......
- run flash_reader.bat. VERIFY THE TARGET PATH ("READER"), click Y.

i don't have a idea what it means to
"VERIFY THE TARGET PATH ("READER")"

i run flash reader.bat and the only thing it says
"device is not ready
script is not complete"

so i'm not sure where to verify the target path option is

it doesn't seem like this step is too important since i believe i followed the directions up to this point ok (except for registering the device with sony!)

any help would be great.
Thanks so much!
Reply 

#37  elhnad 12-23-2013, 01:38 PM
so my .bat issue was resolved by doing two steps in reverse order

I first opened the .bat file as administrator and then plugged the reader into the usb...doing the opposite way never gave me the right screens


after installing it, almost everything seems good, except i can't install a lot of apps for some reason. It keeps saying low on phone space. The place where i'm installing these apps seem to be the 1.4 gb reader space not the small 10mb settings space. It seems when I've installed about 20mb of apps it won't let me install anymore.

Apps2SD has only been able to move a portion of titanium backup to the SD card
Gmail, ebookdroid and repligo have been unaffected and i think it's why i can't install any more apps

had to uninstall dropbox to make room for other apps
Reply 

#38  Flaco05 02-24-2014, 12:41 AM
I am having the same problem (running out of space after installing a few apps. Any solution here? Do we need to somehow re-partition the internal storage? Also, how do we get android to recognize an external SD card? The reader recognizes my 4 GB card (formatted in windows), but android does not.

Thanks in advance for your help.
Reply 

#39  RVice 05-21-2014, 04:14 PM
Hello All,

How does one go about modifying the images? I would like to work on getting the 1.06 version rooted.

Thanks
Reply 

#40  spiritshaman14 02-04-2019, 02:31 AM
I've just got a sony prs t1 and I want to root it since the music player on the device isn't as functional as I need. I want to read the books while listening to their audio books but after I inserted a 64gb fat32-formatted SD card and copied 6gb of audio files, the device got unbearably laggy as I tried to open the audio files and I reckoned maybe rooting and installing a new audio player might help.
but all the instructions I find online are about 1.0.04.12210 firmware and mine is 1.0.05.11130. I wonder if I can apply the instructions on my device without bricking it?
Do I need to downgrade to 1.0.04? if so how?
Reply 

 « First  « Prev Next »  Last »  (4/5)
Today's Posts | Search this Thread | Login | Register