Mobileread
Kindlestrip Python script and AppleScript wrapper
#131  pdurrant 07-10-2014, 05:36 AM
The problem with the script may be a Mavericks permissions problem. I think there's an option in the preferences to allow programs from 'anywhere' to run that needs to be set.
Reply 

#132  Peter Ahlstrom 07-10-2014, 12:26 PM
The script does run though, if I double-click it. It's only if I drag a mobi file over the icon that it runs but doesn't produce any output.
Reply 

#133  AaronShep 07-11-2014, 01:52 AM
This is funny. I got the same failure as Peter with 1.36 on Snow Leopard, but I assumed it was because it would work only on later versions of OS X. I didn't report it, because I didn't figure anyone cared whether it worked on Snow Leopard. I figured I'd just use 1.35 till I update!
Reply 

#134  pdurrant 07-11-2014, 07:18 AM
Hmm.... I'll see if I can get some time this weekend to take another look.
Reply 

#135  steppe 11-04-2014, 03:43 AM
Quote quiris
Apperantly Kindle Publishing Guidelines mentioned the option since 2011 in building dictionary chapter.

Anyway Doitsu biiig thaaaanks for the info.
Yes, indeed, I just tested the -dont_append_source parameter in KindleGen 1.2, and it works fine.
Reply 

#136  timofonic 08-13-2017, 03:46 PM
Is this still usable? If not, are there some alternatives or any dev interested on this?
Reply 

#137  pdurrant 08-14-2017, 03:13 AM
It still works to the best of my knowledge.

But it includes full source, if anyone wants to tweak it.
Reply 

#138  AaronShep 08-15-2017, 01:16 AM
The last time I tried it, I wound up taking it off my computer. If I recall correctly, the latest version did not run at all on the latest Mac OS, while the previous version produced a corrupted file. I didn't bother reporting it, because I understood there just weren't many other people needing it nowadays. (And since then, I haven't needed it myself.) It was certainly useful in its time, though, and I'm grateful for it.
Reply 

 « First  « Prev   (14/14)
Today's Posts | Search this Thread | Login | Register