Cover Sizes not viewable, what did I do?
#1  Tempus Thales 05-29-2020, 10:13 PM
So I realize I changed something somewhere to mess this up but just can't seem to figure out what...

Problem > When getting covers the sizes always showed up under the the choices so you were aware of what not to pick (real small ones unless you like those for some reason).

Now I have no doubt I have changed a setting (fonts?) that does not allow the sizes to fit in the window any more when you are presented with the choices. For the life of me I just can't seem to figure out what controls the font choices on this screen only (?).

Can anyone point me in the right direction for this?

The only thing I can think of that I changed was font size in the grid view but that shouldn't change the meta data download screens should it?

Thanks in advance for any suggestions!

#2  theducks 05-29-2020, 10:23 PM
Preferences:Look & Feel: Book details: Show cover size

#3  Tempus Thales 05-29-2020, 10:41 PM
I found that and it is checked.


I download the metadata and when it goes to the cover selection, I swear it's like i changed some font setting just in that window (which doesn't seem possible) so all the text under the choices is cut off.

Such as: Current Cov and but nothing else.

Still wandering around is the settings to see if I can figure out what I changed.

Thanks for trying !!!

#4  kovidgoyal 05-29-2020, 10:50 PM
Font sizes are controlled in Preferences->Look & feel though I dont see why changing that would change anything, it should just cause the text box to become larger.

#5  Tempus Thales 05-29-2020, 11:01 PM
Amazing that you are so on top of things!

I thought I had done this already but gave it one more try...

Just as you said I had to change the Preferences->Look & feel>Interface Font back all the way to 10 and now I can see the sizes of the cover choices.

I had changed that around just to get a bit better (larger) size on the rest of the interface because of aging eyes and all that (catches up to all of use eventually).

Looks like that's the only way to get both to display properly atm. Just have to squint a bit on the side menus for authors/series.

I have had a very busy week and haven't been back to your fix for the cover problem that popped up. Many thanks again for such a quick fix!!! May add some tonight or most likely tomorrow but I'm sure it will work now!!

#6  Tempus Thales 05-29-2020, 11:32 PM
Other post went to "must be approved" mystery space....

Thank you kovidgoyal for always seeming to be watching/replying!!

I went back and found that changing Preferences->Look & feel->Interface Font made the sizes viewable again.

I had changed this just to make the main menu (left column authors/series) a bit more easy to read (old eyes I'm afraid). Guess I just have to squint some.

Sent this in case you were still around.

I won't re-post the rest in case this gets double posted.

Thanks again!!

#7  georgemk 05-30-2020, 05:06 AM

If you are using Windows 10, you mighty want to look at the Accessibility settings which include things like magnifying the screen.

#8  kovidgoyal 05-30-2020, 05:08 AM
Well that certainly shouldnt hapen, i will take a looka t fixingit when I have the chance.

#9  kovidgoyal 05-30-2020, 06:44 AM
Turns out that I was wrong and this does indeed happen and is fairly difficult to fix, so as a compromise I added tooltips. You can now hoever your mouse over a cover to see its size. And once all downloads are complete the covers are auto-sorted by order of decreasing size.

#10  Tempus Thales 05-30-2020, 12:57 PM
You are The Man!

Sorry about the double post, not sure why I suddenly got shuffled off to "must be approved" land while in and active thread and signed in. Oh well what can you do.

Your solution sounds just fine! I will be checking it out later, just popped in to see if my posts ever showed up.

Thanks again, your support for this program is FANTASTIC !!

  Next »  Last »  (1/2)
Today's Posts | Search this Thread | Login | Register