Mobileread
Can't install 5.0.1
#1  phossler 09-27-2020, 10:03 AM
Tried to install the new 5.0.1 and got error message

Win10, 64 bit, up to date

Tried restarting PC, turning off AV, uninstalling 4.23

Nothing

Now I get the same message trying to re-install 4.23

Any suggestions on how to track down what's going on?
Capture.JPG 
Reply 

#2  kovidgoyal 09-27-2020, 10:06 AM
disable powertoys
Reply 

#3  phossler 09-27-2020, 10:24 AM


I swear I'm getting old and my memory is going

#23 in

https://www.mobileread.com/forums/sh...wertoys&page=2


Thanks
Reply 

#4  Thasaidon 09-27-2020, 09:23 PM
Quote phossler

I swear I'm getting old and my memory is going

#23 in

https://www.mobileread.com/forums/sh...wertoys&page=2


Thanks
Welcome to the club.
Reply 

#5  phossler 10-01-2020, 04:31 PM
FWIW, I haven't tried it yet, but PT Run was what prevented Calibre from installing

v0.23.0

https://github.com/microsoft/PowerToys/releases

Quote
PT Run

Multiple crash bugs fixed. Prioritized any users reported along with top hits from Watson reporting
Stopped PT Run from interfering with an install
Fixed folder bug if it had a # in it (Thanks @jjw24 for the PR!)
Fixed a screen flicker for
General bug fixes

Edit:

Seems to work
Reply 

Today's Posts | Search this Thread | Login | Register