Mobileread
Bricked kobo vox
#1  blkmage024 01-21-2021, 11:39 PM
We bought it at a yard sale, worked fine, we factory reset it in the options, now at first we couldn't sign in at the setup, i tried all the updates i could find online and nothing really seems to work. Anyone have a image i can use that i could just download onto the memory card?
Reply 

#2  Elektron 01-22-2021, 12:11 AM
You should post this in the Tablets subforum. I've asked the moderators to move this thread there
Reply 

#3  davidfor 01-22-2021, 03:16 AM
I think you are out of luck. At the beginning of 2018, Kobo dropped support for the older e-ink device and the tablets. This included had to removing support for older security protocols from their servers as these are no longer considered to be secure. For the tablets this means that they will not be able to connect to the servers during the setup as the tablets are using the older protocols. There has been discussion of this in the Kobo Tablets section of the forum. I do not believe there are any workarounds.
Reply 

#4  alopan 02-08-2021, 07:55 PM
Quote blkmage024
Anyone have a image i can use that i could just download onto the memory card?
It's very unlikely because somebody's image contains private information (Kobo account, e-mail, etc). Clean image can't help you too: the original Kobo Setup Wizard will try to register/login to the Kobo account on Kobo's website (this feature discontinued by Kobo as you know). So, if you OK to spend some time (I don't know your technical skills), you can try this solution. The patched Kobo Setup Wizard is here. Or just buy something new instead.
Reply 

Today's Posts | Search this Thread | Login | Register