Mobileread
Calibre not recognizing my reader
#1  West 12-15-2008, 09:49 PM
I have a sony 505, and I just switched from using the sony library to Calibre. I have the lastest version of the software (o.4.115), and all my files loaded. But when I connect my reader, and tell Calibre to send to device, nothing happens. Is there a step I'm missing, maybe something I'm forgetting to do?

Any help would be appreciated. I much prefer Calibre to Sony Library, and would much rather use it.
Reply 

#2  kovidgoyal 12-15-2008, 09:58 PM
Does windows detect the reader (i.e. can you browse the contents of the reader in windows explorer)
Reply 

#3  West 12-15-2008, 10:02 PM
Yes, it does.
Reply 

#4  pilotbob 12-15-2008, 10:26 PM
Quote West
I have a sony 505, and I just switched from using the sony library to Calibre. I have the lastest version of the software (o.4.115), and all my files loaded. But when I connect my reader, and tell Calibre to send to device, nothing happens. Is there a step I'm missing, maybe something I'm forgetting to do?
Did you select the books you wanted sent to the device?

BOb
Reply 

#5  West 12-15-2008, 10:28 PM
Yes I did. Nothing happens.
Reply 

#6  kovidgoyal 12-15-2008, 11:06 PM
Does the icon of the reader show up in calibre when you connect it?
Reply 

#7  West 12-15-2008, 11:12 PM
Not that I can see.
Reply 

#8  kovidgoyal 12-15-2008, 11:35 PM
Then your problem is at the windows level. Try uninstalling the sony library software and rebooting
Reply 

#9  West 12-15-2008, 11:52 PM
That did the trick. Thank you so much.
Reply 

Today's Posts | Search this Thread | Login | Register