Mobileread
FORUM BACK ALIVE!!!!
#1  Alexander Turcic 12-13-2002, 04:33 PM
Ok, after some headaches converting the old forum, I am back with the new forum software

I will add some more hacks and little things, but so far, it is fully functional again.

If you find any bugs, please post them here!!
Reply 

#2  Alexander Turcic 12-13-2002, 05:57 PM
Also please tell me what you think about the new server. I think it should work much faster for you now than my old server.
Reply 

#3  Alexander Turcic 12-13-2002, 07:24 PM
I did a little hack to autoconvert your old forum passwords automatically. Were you able to login with your old password, or did you have to go through the "Lost Password" procedure?
Reply 

#4  saw9000 12-14-2002, 02:50 AM
I didn't bother trying the old password. Perhaps reading the directions isn't always good
Scott
Reply 

#5  drc54 12-15-2002, 10:09 PM
Replying a bit late, but yes, I had to go thru the reset password route. With more than 20 systems requiring pw (switching on laptop, getting pass W2K, log-on e-mail, log-on IM, making long distance calls, getting cash from ATM, help!! ), I tried to be consistent, i.e., anything that doesn't need pw resetting, will go to my default pw. So, it was odd not to be able to log-on your forum the other day.

Regards,
Deva
Reply 

#6  Alexander Turcic 12-15-2002, 10:15 PM
Thanks for the info, Deva. That means my little hack to auto-convert your old password doesn't work. I will look at it again - for the time being I am afraid all old users have to reset their pass once for the new forum
Reply 

Today's Posts | Search this Thread | Login | Register