Mobileread
Firmware 5.10.2
#1  Ruskie_it 01-11-2019, 04:51 PM
Hello,

Has anybody tested the jb against fw 5.10.2 (possibly on the PW4)?
I would like if it still holds.

Thanks
Reply 

#2  NiLuJe 01-11-2019, 09:04 PM
Spoiler alert: it won't work.
Reply 

#3  knc1 01-11-2019, 09:27 PM
I think there were some translation errors in the question.


I THINK the question was:
"Will the jail break survive an update to 5.10.2?"


Best advice, wait for someone else to try it first.
You had enough trouble already getting what you have working.
Reply 

#4  NiLuJe 01-12-2019, 12:14 AM
Ooh, quite right, my bad .

I *think* we've got a few successful reports, then, but don't quote me on that ;p.
Reply 

#5  fllc 01-12-2019, 09:46 AM
Yes. No problems on PW4.
Reply 

#6  Ruskie_it 01-12-2019, 02:54 PM
Quote knc1
I think there were some translation errors in the question.


I THINK the question was:
"Will the jail break survive an update to 5.10.2?"
Yes, that's what I wanted to ask, my bad I didn't even think it could be understood in the wrong way!

Quote
Best advice, wait for someone else to try it first.
You had enough trouble already getting what you have working.

Indeed! That's why I was asking! Thanks to flic for confirming!
Reply 

#7  Sol Arkite 01-12-2019, 03:05 PM
Jailbreak survived on KT2 and PW2, BUTTTTT!!!!

I updated to my PW2. Jailbreak worked fine, though I wonder if the SS Hack is a little wonky. Sometimes it doesn't work. Also, I am experiencing extreme power drain. It discharges while not being used. It needs to be charged by the next day. That is a huge problem.
Any help???

Also, JB my wife's KT2. I thought I killed the JB. But thanks to the help of another thread discovered I could activate MKK instalation in MRPI folder with a command. It works great now but needed a bit of work. No power drain.
Update: 1/12 KUAL is broken for the KT2. Can’t get it to work. I tried different versions without any success.

Any help ?
Reply 

#8  NiLuJe 01-12-2019, 04:03 PM
@Sol Arkite: My money's on:

* You're using an outdated SS hack version
* It's re-indexing stuff.

In both case, checking the system logs will clear things up.
Reply 

#9  Sol Arkite 01-12-2019, 10:21 PM
Re:PW2
I will attempt to look at logs. But i’m A noob to coding.
I thought about the reindexing ( I saw such suggestions in other threads) but it has been a few days now since I updated. How long do you think it would index a large library ?
I updated SS to the latest build. “Restart framework now“ didn’t have a noticeable effect, but restarting the kindle seemed to get the SS going properly. Then yesterday it stopped working again. The light would shut off and the screen would be an unresponsive version of the active display until turned on again. I shut down the SS for now. The standard SS is working fine.
Reply 

#10  NiLuJe 01-13-2019, 01:18 AM
@Sol Arkite: Ah, my bad, I thought you were in cover mode.

That's simply an indication that one of the images in your set is badly encoded (at least as far as the Kindle is concerned).
Reply 

  Next »  Last »  (1/6)
Today's Posts | Search this Thread | Login | Register