Mobileread
Calibre Companion No Longer Works
#1  JP91306 10-01-2020, 02:48 PM
I can access my Calibre library and SEE the lists of books, but clicking on any book goes to a page that says LABEL. None of the metadata information or the option to Download or Read is there as before. It is still in my computer library, of course.

Connection works and the listings are all there.

First noticed this on 9/30/2020.

What has happened here ?

Thank you,

jp
Reply 

#2  Petrarch 10-01-2020, 08:00 PM
I cannot get CC on my iPad to connect with C on my Mac. On both devices, the OS is up to date. I am now using cloud transfers instead.
Reply 

#3  lchatc 10-02-2020, 11:30 AM
I am having the same problem as JP91306. I have successfully transferred books to an iPad for several years, adapting with the times. Now, I can see the book in the Calibre Companion list, but when I try to open, I get a page that says Label. All iOS is up to date. I have paid for the subscription twice: once with the previous owners (that should have been a lifetime subscription), and again last year. I am not necessarily technically savvy. But can follow directions well.
Can anyone help us?
Thanks,
lch
Reply 

#4  lchatc 10-02-2020, 12:03 PM
Hi. I found a solution. I downgraded Calibre to 4.23.0 and Companion worked. Something in the 5.0... version is preventing Companion from transferring data.
Reply 

#5  JP91306 10-04-2020, 01:39 AM
Has anyone found a fix other than that?

Koval, are you working on this?

Thanks.

jp
Reply 

#6  chaley 10-04-2020, 06:13 AM
Quote JP91306
Has anyone found a fix other than that?

Koval, are you working on this?

Thanks.

jp
I suspect you mean 'kovid'.

The wireless device in V5 works fine for me with CC V5.4.4.1. The koreader developer also reports that it works fine with koreader. This implies that the problem is on the CC side. Nothing I can do about that.
Reply 

#7  jps1850 10-04-2020, 10:08 AM
I asked about this on 9/29/20 but I made the mistake of posting in the Calibre forum instead of here, No one has responded. Here is the link to the post I made.

https://www.mobileread.com/forums/sh...d.php?t=333589

I am on a Windows 10 pc with android phone and tablet.
Reply 

#8  pwalker8 10-04-2020, 10:24 AM
Quote chaley
I suspect you mean 'kovid'.

The wireless device in V5 works fine for me with CC V5.4.4.1. The koreader developer also reports that it works fine with koreader. This implies that the problem is on the CC side. Nothing I can do about that.
Actually, I was able to connect with no problem using CC V2.0.13(12) [latest and greatest] connecting to Calibre 5.1 both wireless and content server. This is running Calibre 5.1 on a mac and CC on an iPhone.

Not sure what the original poster's issue is, but it's working for me.
Reply 

#9  chaley 10-04-2020, 10:27 AM
Quote pwalker8
Not sure what the original poster's issue is, but it's working for me.
I suspect the antivirus. It thinks calibre 5 is evil but has come to terms with calibre 4. It also could be MDNS (bonjour). That is easily tested by putting the calibre machine's IP address into CC's settings.
Reply 

#10  jps1850 10-04-2020, 10:51 AM
Just checked with my tablet and that worked. I've always let it automatically connect without entering an ip address. Thanks.
Reply 

  Next »  Last »  (1/3)
Today's Posts | Search this Thread | Login | Register