Mobileread
Page count not always working
#1  jrsforums 11-26-2019, 11:05 PM
I have 2 iPads and 1 iPhone, all with Marvin 3.

On one of the iPads, the full ready/book page count does not work on many books. Gives ‘? - ?’. On the other two devices the page counts are shown. Some books do work on all.

I tried reloading Marvin on the problem device....no fix. Any thoughts on why this may be happening?

To make it stranger, the “working” iPad was a different model, but a restore of the non-working one. Also, I have gone through and tried to ensure all settings on iPhone and iPad are similar.
Reply 

#2  Turtle91 11-27-2019, 04:53 PM
Not sure... Are the page numbers too large to fit on the display size? eg '444 - 888' might not fit on an older iphone?
Reply 

#3  jrsforums 11-27-2019, 05:28 PM
This is an iPad. Plenty of room.
Reply 

#4  Turtle91 11-28-2019, 10:44 AM
Just using the process of elimination - since the problem books work on the other iPad and iPhone, and some books work on all 3, then I would think it is a problem with that iPad and/or those epubs, not Marvin??

However, try and re-run word count for that epub, in Marvin, on the bad iPad. It's a shot in the dark, but I've heard it can fix some of these quirks.
Reply 

#5  jrsforums 11-28-2019, 12:05 PM
That was it!! Thanks.

Had to finally google it to find where it was...but did....
Reply 

Today's Posts | Search this Thread | Login | Register