Mobileread
Apprentice Alf
#1  Phssthpok 10-29-2020, 08:43 AM
Does anyone know if anyone is working on upgrading the Apprentice Alf plugin to work with Calibre 5?
Reply 

#2  rantanplan 10-29-2020, 09:07 AM
Yes, you can see that in the commits for the github repository.
Reply 

#3  JSWolf 10-29-2020, 09:47 AM
Quote Phssthpok
Does anyone know if anyone is working on upgrading the Apprentice Alf plugin to work with Calibre 5?
The only things that are working are the Obok plugin and the part of the DeDRM plugin for eInk Kindle Mobi/KF8 eBooks.
Reply 

#4  Phssthpok 10-30-2020, 09:23 AM
Quote rantanplan
Yes, you can see that in the commits for the github repository.
Ah, OK, I hadn't looked at Github, only at the Apprentice Alf website. So I shall keep an eye on things and bide my time patiently before upgrading to Calibre 5.
Reply 

#5  gbm 10-30-2020, 12:49 PM
Quote JSWolf
The only things that are working are the Obok plugin and the part of the DeDRM plugin for eInk Kindle Mobi/KF8 eBooks.
On my Linux PC the only part not working is B&N, do not use the obok.

Have you submitted a bug report?

bernie
Reply 

#6  pdurrant 10-30-2020, 01:20 PM
I suspect, looking at the commits being made at the moment, that the developers are nowhere near needing bug reports. I'll be waiting for an official release before I'll even think of trying it, let alone filing bug reports.
Reply 

#7  thiago.eec 10-30-2020, 01:48 PM
Quote gbm
On my Linux PC the only part not working is B&N, do not use the obok.

Have you submitted a bug report?

bernie
Using Kindle4PC works for MOBI/AZW3, but not KFX.
Reply 

#8  bookaho!ic 10-31-2020, 03:20 PM
is the kobo/epub plugins for apprentice alf being worked on?
Reply 

Today's Posts | Search this Thread | Login | Register