Mobileread
Touch Fixed it! Nook Glowlight 3 not displaying files
#1  Jubal.Droad 10-04-2020, 10:38 PM
I ran into a problem where the Nook Glowlight 3 was not displaying files I had sideloaded onto the device. I use Calibre, but also tried just dragging and dropping, but no luck. I did not find any sources online that had a solution, so I'm sharing what I did. I don't know if all these steps are needed, or why it worked, but it did.

The first thing I did was sync my Nook with Calibre, which turned out to be a good idea, since it saved all my book marks.

Next, I changed the name of a file on the Nook called ".metadata_never_index" to ".metadata_never_index_old".

I then restarted the Nook.
After restart, I found that all of my previously sideloaded files and folders had been deleted.

I then changed ".metadata_never_index_old" back to ".metadata_never_index", and restarted again.

Using Calibre, I then copied all of my files back onto the Nook.

After that, the Nook began working as normal again. All files I copied showed up, with their bookmarks intact.
Reply 

#2  cleone8605 01-12-2021, 06:36 PM
I tried this and the Nook just duplicated the file!

I had no issues before and usually just move the files from my computer to my Nook and it's flawless. All of the sudden it's like there's no room and will only show a certain amount of books that I've sideloaded.

Any ideas?
Reply 

Today's Posts | Search this Thread | Login | Register