Mobileread
Missing Libraries
#1  mike2246 12-24-2020, 10:44 AM
in Calibre I have 5 Libraries, if I setup a Content Server and browse from tablet only 3 of the libraries show up. I was able to setup as a wireless device and manually send the books but on tablet they don't show up under the correct library, I have to remove all filters to see them.
Reply 

#2  theducks 12-24-2020, 01:14 PM
I think the content server uses the Quick Switch list (Libraries currently configured).
BUT The Content server also has a configuration: User Accounts: Allowed Libraries
Reply 

#3  mike2246 12-24-2020, 03:59 PM
where do I find that setting? looked in preferences but didn't see anything
Reply 

#4  theducks 12-24-2020, 09:20 PM
Quote mike2246
where do I find that setting? looked in preferences but didn't see anything
it is a Tab in sharing over the net
Reply 

#5  mike2246 12-25-2020, 01:04 AM
It was setup for no users and just connected, I tried to make a user and gave it specific access to all 5 libraries. When I connect it still only shows the same 3 on my android device
Reply 

#6  theducks 12-25-2020, 12:39 PM
Quote mike2246
It was setup for no users and just connected, I tried to make a user and gave it specific access to all 5 libraries. When I connect it still only shows the same 3 on my android device
Sorry then, I am out of ideas. Maybe there is something is unusual with the names of the 2 missing ones. ASCII paths only is a good practice for max compatibility
Reply 

Today's Posts | Search this Thread | Login | Register