Mobileread
set bluetooth to turn on automatically and/or not turn off?
#1  miketunes 01-25-2020, 12:45 PM
Every time I turn on or wake-up my Onyx Boox Nova Pro - I have to enable bluetooth and then open Moon Reader. Is there anyway to keep Bluetooth turned on or to automatically turn it on? Maybe I could use tasker if there's not built-in option.
Reply 

#2  Gibbo 01-25-2020, 02:24 PM
Bluetooth? You mean wifi right.
Reply 

#3  miketunes 01-25-2020, 04:27 PM
Quote Gibbo
Bluetooth? You mean wifi right.
No Bluetooth, I use a remote to turn pages.
Reply 

#4  jscris 01-25-2020, 05:17 PM
There are apps in the app store. Bluetooth Keep Alive, Bluetooth Always On and some others.
Reply 

#5  miketunes 01-27-2020, 06:05 PM
The app store ones didn't work - they are mainly for automatically pairing, vs turning on bluetooth on boot. Tasker works great though if anyone else is looking to do this.
Reply 

#6  jscris 01-27-2020, 06:20 PM
Odd. I use one or the other of those apps all the time and have for a long time. I never have to turn bluetooth on. I, too, use a bluetooth volume control switch for page turning.
Reply 

#7  miketunes 02-01-2020, 11:23 AM
Quote jscris
Odd. I use one or the other of those apps all the time and have for a long time. I never have to turn bluetooth on. I, too, use a bluetooth volume control switch for page turning.

Which specific one are you using? Tasker isn't working for me either. Bluetooth Always On would ask me for permission to turn on bluetooth every time.
Reply 

#8  jscris 02-01-2020, 06:58 PM
Quote miketunes
Which specific one are you using? Tasker isn't working for me either. Bluetooth Always On would ask me for permission to turn on bluetooth every time.
Bluetooth Always On. In the settings I have Enable Function on and Icons in notification area on. Display popup message is off. I'm also keeping Bluetooth as one of the navigation ball buttons as I was having a problem after some update with bluetooth turning off occasionally in koreader. Easy to turn it back on that way but I haven't had that problem recently.
Reply 

Today's Posts | Search this Thread | Login | Register