Mobileread
Forma wedge-side light issue
#1  kansaskyle 11-01-2018, 04:22 PM
I'm curious how many Forma owners experienced the wedge-side light issue like I did where there is a band of lighter blue light and some grey shadowing. The intensity varies based on natural light and the brightness and comfort light settings.

I'm also curious if folks are entering the "panel-lottery" in seeking a replacement, living with it, or just getting a refund.

Click for a full-size image
image »
Reply 

#2  Cesca 11-01-2018, 05:08 PM
Thankfully, my Forma doesn’t have this issue. Purchased mine at Chapters in Canada.
Reply 

#3  eeeink 11-01-2018, 07:29 PM
I guess I'm "living with the issue"? I definitely see it's there, but it doesn't bother me. It's kind of like the shadow in the gutter of a book.
Reply 

#4  kansaskyle 11-01-2018, 09:13 PM
I'm actually undecided at the moment because Walmart is out-of-stock. I have gift card to cover the purchase of another.

I was hopeful to see more folks with a Form that didn't have the light issue.
Reply 

#5  disconnected 11-02-2018, 12:30 AM
Quote eeeink
I guess I'm "living with the issue"? I definitely see it's there, but it doesn't bother me. It's kind of like the shadow in the gutter of a book.
Same.
Reply 

#6  Amiieey 11-02-2018, 12:34 AM
So I guess I have this issue but the thing is, it only shows up when I put the light to 100% which I never do so I think I can live with it.

And if I try looking for this band of light at different light settings, my eyes seem to play this weird trick on me where the band vanishes for a moment and comes back again, etc to the point where I just don't bother looking for it. When I don't look for it then it's not there.
Reply 

#7  Barbara1955 11-02-2018, 12:44 AM
That could be oils on your finger.
Reply 

#8  Nimwe 11-02-2018, 04:06 AM
I've just sent the e-mail asking for a replacement unit. I tried the KA1 in a market yesterday and I didn't like the added weight. Also I LOVE the Forma's handle, it's just so comfortable. That just convinced me I need to get a working Forma instead of a new KA1.

I would like to ask everyone saying they have no light issue: could you take a picture of the device with 100% white light on in a dark room? Not because I don't believe you, it's just we haven't seen one totally functioning device yet.

This is mine, light issue on the left side:
IMG_20181101_212830.jpg 
Reply 

#9  Lady Stardust 11-02-2018, 04:24 AM
I have it and it's visible even with the light set to 2% (which is how I read in dark).
It does bother me, but not enough to start replacement game because I don't believe the next I get will be much better.
Reply 

#10  k9reeder 11-02-2018, 06:22 AM
I am on the verge of asking for a refund. I'll decide on Monday.

- I have the button side imperfection clear as day, as all the other user photos on this forum show.

- I also have, and God so help me I am not that particular (I invented CURB) a lighting gradient issue where the far side is brighter (not by much) than the button side, but that's not a deal breaker, if only for the side imperfection.

- Yesterday, I had a series of failures, one of which is definitely Kobo's fault, and the others probably the result of database corruption caused via Calibre or plugin (or Kobo!).

- Kobo's fault (minor) - When I sync'ed a day ago, my Forma downloaded a cover only of a book I'd long ago archived on Kobo.com, and bumped up the number of books I had in that collection by one even though the phantom book was not on my Kobo;

The rest below I suspect was caused by Calibre and/or plugin:

-Next, and unrelated? after I had transferred a couple of epubs via USB from Calibre (using the KoboTouchExtended plugin to convert to kepub), and properly ejected, the Kobo looked like it was processing as usual, but when done the books weren't on my device. First time that's ever happened using the Forma or my H2O.

-Then I reconnected to Calibre to see if the books would appear on the device in Calibre. Not there. And at some point then the device spontaneously rebooted. I can't remember what in particular I was doing other than browsing with Calibre.

-After that unintended reboot, the Forma had prematurely expired 3 library books, and wiped my Wifi and Overdrive info.

-So looked to me like database corruption. Never had that issue on my H2O. I did a factory reset. (Now my second forced (and by the way did nothing to improve the lighting issues).

-The reset went fine, except that during my own adjustment of settings, I got my first Forma freeze (something others have reported). This occurred, I believe at "Energy saving" when I unchecked "Automatically share." I had not enabled the PIN, another reported problem

-Power off and then on, now the Forma is back to "normal." And I'm really wary of it now, and it's looking at me like I might return it to the dog pound on Monday. (Not because of the database corruption, which I'm indirectly responsible for, using Calibre, but because of the screen imperfections and a random freeze.)

(P.S. Just for the hell of it: the Forma has rarely reported the strength of my WiFi accurately. I'm well down the list of my neighbors, although all my other devices indicate my WiFi is blasting a consistently strong signal.)

All along I have been using the latest Calibre version 3.33.1 (for Forma) and the firmware update 4.11.11911.

Edit - thinking about it, maybe Kobo.com did trigger some kind of cascading database problem. Don't know.
Reply 

  Next »  Last »  (1/11)
Today's Posts | Search this Thread | Login | Register