Mobileread
Tom's hands-on with Archos AV700
#1  Colin Dunstan 09-03-2005, 05:46 PM
With a top-rate seven-inch color display and very long battery life, the Archos AV700 makes the perfect portable video player for those who can afford it (list price: $899.99, minus 13% Amazon discount). Tom's Hardware had a hands-on, and concludes:

Quote
Its giant screen with good image quality, ease of use, and quality sound haven't convinced you yet? Well, maybe its battery life will - 3 hrs. 53 min. with video or 27 hours with audio. You'll have to admit that being able to watch two movies in an airplane without ruining your eyes while getting the most out of the latest Hollywood special effects is tempting. True, for a few hundred dollars more, you can get a real portable computer with DVD player. But if you don't intend to work during your vacation, the Archos will fit into your bag without weighing down your luggage unnecessarily. Do yourself a favor and buy it, or put it on your gift list.

#2  pitcher23 09-03-2005, 10:36 PM
I have owned the 40GB model for 2 months now and have to say it is well worth it. While I watch my netflix movies on my tablet pc I record television shows directly to my archos. I had a creative labs media center pc but I had to record the shows on my pc then convert them to be downloaded onto it. I always debated getting an archos, but the big screen and convenience of having my shows ready once they are over sold me.

#3  TadW 09-06-2005, 09:42 AM
Almost 4 hours battery lifetime with such a big screen is a great improvement over previous PVPs. Now, if they could work a little bit on the heavy price tag, I'd be more than happy to invite my girlfriend to buy one for me

#4  pitcher23 09-13-2005, 05:38 AM
$740 is pretty steep. I paid $560 for the 40G model, which is a lot more reasonable and more than enough room for me.

#5  Unregistered 09-27-2005, 06:24 PM
This product has a serious problem with freezing on boot-up while trying to update the ARCLibrary. This problem has happened on two identical unit and has not been addressed by technical support. This unit should not be purchased until this problem is solved!

#6  Alexander Turcic 09-28-2005, 09:27 AM
Quote Unregistered
This product has a serious problem with freezing on boot-up while trying to update the ARCLibrary. This problem has happened on two identical unit and has not been addressed by technical support. This unit should not be purchased until this problem is solved!
Thanks for the warning. It's probably best if you have a chance to testdrive your unit before purchase.

#7  pitcher23 10-04-2005, 11:18 AM
Quote Unregistered
This product has a serious problem with freezing on boot-up while trying to update the ARCLibrary. This problem has happened on two identical unit and has not been addressed by technical support. This unit should not be purchased until this problem is solved!

Interesting. I haven't come across it, then again, I rarely sync it with my pc. I mainly hook it up to cable and program recordings directly.

The only time I connect it to my pc is if I am copying a Divx movie to it and I noticed no freeze up during that action.

#8  Unregistered 10-13-2005, 12:45 PM
Has anyone else had issues with using the scheduler with their cable box? When I have shows scheduled and the cable box is already on, the unit is turning off the cable box (through the IR emitter) and recording a black screen for the duration of the program. So it seems to work if the cable box is off because it will turn it on to record but then when it goes to record the next program it will turn it off because it was on.

Any thoughts? Am I alone on this one?

#9  Unregistered 10-17-2005, 05:28 PM
Can you try to answer a question for me please.

On the AV320 if I was to put 1,000 videos on it, I could select a Shuffle option where it would play one video, then when it was done with it, it would randomly select the next video to play.

Is that possible on the AV700 (or the AV500 if you know).

Thanks!

#10  ALEXH516 11-03-2005, 04:39 PM
Quote Unregistered
Has anyone else had issues with using the scheduler with their cable box? When I have shows scheduled and the cable box is already on, the unit is turning off the cable box (through the IR emitter) and recording a black screen for the duration of the program. So it seems to work if the cable box is off because it will turn it on to record but then when it goes to record the next program it will turn it off because it was on.

Any thoughts? Am I alone on this one?
YEAH THAT HAPPENS TO ME TOO. I HAVE THE AV500 AND IT DOES THE SAME THING. WHY IS THAT?

  Next »  Last »  (1/3)
Today's Posts | Search this Thread | Login | Register