Mobileread
PRS-T1 PRS-T1 Stuck resetting/booting
#1  DarkWorld 06-06-2019, 01:18 AM
My PRS-T1 froze today while reading, like it does sometimes, so I do what I've always done when it freezes-hit the reset button, then boot it up again. However, today, it refused to boot. It would continuously flash orange without stopping, and further attempts at resetting it showed the same problem.

It is non rooted, and I don't know what firmware its running.

If any of you have the same problem, can you help?
Reply 

#2  DoctorM 06-07-2019, 01:17 AM
Silly question, but did you try connecting it to a power source? The power could be too low to start. Even if not, sometimes connecting to power will force a restart.
I don't know what the flashing orange is supposed to mean.
Reply 

#3  FrustratedReader 06-08-2019, 03:56 AM
It does that when the battery is low or nearly worn out.
Reply 

#4  DarkWorld 06-14-2019, 10:20 AM
Yep, connected to full charge, didn't do anything. Kept on blinking for 4 days until the battery drained after I unplugged it
Reply 

#5  DoctorM 06-15-2019, 02:50 AM
You could try using a rescue package on it, but if it isn't running the final firmware, you have the option of trying to force a flash of that (you can't reflash (easily) older or the same firmware).
Is there nothing on the screen when the light is flashing or does it say 'Opening Book'?
Have you tried shutting it down with the Reset + Power held for a few seconds?
Reply 

#6  DarkWorld 06-22-2019, 05:14 AM
Quote DoctorM
You could try using a rescue package on it, but if it isn't running the final firmware, you have the option of trying to force a flash of that (you can't reflash (easily) older or the same firmware).
Is there nothing on the screen when the light is flashing or does it say 'Opening Book'?
Have you tried shutting it down with the Reset + Power held for a few seconds?
Literally doesn't do anything. no changes on screen
Reply 

#7  DoctorM 06-23-2019, 12:27 AM
Well that doesn't sound good.
Reply 

#8  Ghitulescu 07-01-2019, 05:30 AM
Just remove the ePub/eBook that's causing the issue.
As for charging, try many other cables, not all appear these days to be able to charge the Sony (there are cables marked data-only, or charge or or or or...).
Reply 

#9  DarkWorld 07-02-2019, 09:12 AM
Quote Ghitulescu
Just remove the ePub/eBook that's causing the issue.
As for charging, try many other cables, not all appear these days to be able to charge the Sony (there are cables marked data-only, or charge or or or or...).
Oh it charges alright...nothing works tho. And if I could actually get it to do anything except boot loop I wouldn't be asking lol
Reply 

#10  Ghitulescu 07-03-2019, 08:22 AM
Did you reset it?

There are two types of reset, in case you did not know.
Reply 

Today's Posts | Search this Thread | Login | Register