Mobileread
Connect Issue After Calibre 4.0.0 Update
#1  Crucis 10-05-2019, 07:04 PM
I updated mu Calibre yesterday to 4.0.0. Last night I discovered a problem between it and my Calibre Companion on my Samsung Galaxy Tab A.

All was fine until I tried to see the book details and to get to the download button. Calibre Companion hung at that point. I had to kill the android app to get out of it.

I could connect and login to Caliber 4.0.0 from Companion. I could see the authors and book titles but that's all.

I use Calibre Companion a lot while I'm on the road. Has this issue been reported yet? Is there a workaround until it's fixed. I'm assuming the problem is with the Calibre content server since that was changed.

Calibre Companion version 5.4.3.3 (391).
Calibre 4.0.0
Reply 

#2  theducks 10-05-2019, 08:51 PM
works (all content server details show) on my Tab A
cc 5.4.4.1 (392)
calibre 4.0

(and I never had issues during the beta 3.99.x )
Reply 

#3  Tanjamuse 10-09-2019, 10:59 AM
I can't connect wirelessly, I've tried downgrading to 3.48 but it still won't connect.
Reply 

#4  theducks 10-09-2019, 11:23 AM
Quote Tanjamuse
I can't connect wirelessly, I've tried downgrading to 3.48 but it still won't connect.
There is a FAQ on the CC help site dealing with Wireless issues.
It may be just coincidence 4.0 happened.

Check your Network setting in Windows. It needs to be PRIVATE
Windows sometime flips that during updates
Reply 

#5  Tanjamuse 10-09-2019, 11:38 AM
I've looked through every setting I could find in win10 but still nothing. I got it to connect 2 but I have no idea how or why it won't connect again.
Reply 

#6  theducks 10-09-2019, 12:03 PM
Are both ends wireless? One is in the 2.5G band, the other is in the 5G band?

Whenever possible: Use a CAT5 cable from the router/switch to Hosts, Printers (things that want speed and not changing networks between connections)
Reply 

#7  Tanjamuse 10-09-2019, 12:33 PM
I have no idea, but I think I may have discovered the culprit. I use a JS+ function to hide some of the columns I don't need to edit in the metadata tabs. When I choose to show everything it looks to be working fine.
Reply 

#8  Crucis 10-09-2019, 01:28 PM
Update: Upgrading to Calibre 4.1.0 fixed my issue---whatever it was. There was nothing mentioned in the bux fixes for 4.1.0, though.

BTW, my O/S is Win7Pro and is fully up-to-date.

Crucis
Reply 

Today's Posts | Search this Thread | Login | Register