Mobileread
Calibre window suddenly won't open
#1  FourGold 11-15-2019, 04:57 PM
I've been using Calibre for at least 10 years with no problems, but suddenly this week the main window will not open. It is showing on the taskbar, but won't open. I ran the Windows debug command and this is the output.

C:\Users\Nancy>calibre-debug -g
calibre 4.3 [64bit] embedded-python: True is64bit: True
Windows-10-10.0.18362-SP0 Windows ('64bit', 'WindowsPE')
('Windows', '10', '10.0.18362')
Python 2.7.16+
Windows: ('10', '10.0.18362', 'SP0', u'Multiprocessor Free')
Interface language: None
Successfully initialized third party plugins: DeDRM (6, 5, 3) && Copy Cover To Device (2, 0, 0) && Obok DeDRM (3, 1, 2)
Turning on automatic hidpi scaling
devicePixelRatio: 1.0
logicalDpi: 120.0 x 120.0
physicalDpi: 95.8113948919 x 95.9160839161
Using calibre Qt style: True

Can anyone tell from this what the problem might be ?
TIA
Reply 

#2  theducks 11-15-2019, 05:50 PM
It may be (lost) off screen. (this has happened to a few folk)
Alt+Space M then use the left facing arrow key a bunch of times until you can grab it normally.
If that does not work, try the down one
Reply 

#3  FourGold 11-15-2019, 06:30 PM
YES! That worked! Thank you so much, it was making me crazy
Reply 

Today's Posts | Search this Thread | Login | Register